PDA

View Full Version : Trouble with my ticker


Jenn
06-20-2005, 11:45 AM
I am having problems adding my pregnancy ticker to my signature. I have had it before but I had to re-do it when my due date changed. Now, I have been trying for a week to add it and can't seem to get it to work. All I am getting is the "X" where the ticker should be. Can someone pllleeeaasseee help?!? Any suggestions are greatly appreciated!

THANK YOU!!!!! :D

nvfc
06-21-2005, 10:11 AM
This might not be due to any fault of your own. I have noticed signatures showing up at times and other times not showing, same with the reply button for topics as well as other buttons. Show the code that you are using to display your ticker and I will tell you if it is correct or not.

Jenn
06-21-2005, 05:54 PM
Thank you. :blowkiss: There are two codes. The first is the html code. The second is the EZBoard code. Thanks for your help!

<a href="<A href="http://lilypie.com"><img">http://lilypie.com"><img src="http://lilypie.com/days/060105/3/25/1/-6" alt="Lilypie Baby Ticker" border="0" /></a>

http://lilypie.com/days/060105/3/25/1/-6

nvfc
06-21-2005, 10:31 PM
Sorry to be responding late but here is your ticker and the code you had is fine for it so I am sure it has to do with the same reason my signature photo does not show as well as others here.

Jenn
06-22-2005, 09:31 AM
Thank you so much for your response! I copied and pasted the URL that you posted. Is that what I am supposed to do? OR should I keep trying to use the codes? You have been such a BIG help! Thank you! Thank you!! :D

nvfc
06-22-2005, 10:07 AM
Thank you so much for your response! I copied and pasted the URL that you posted. Is that what I am supposed to do? OR should I keep trying to use the codes? You have been such a BIG help! Thank you! Thank you!! :D
No, do not use that url. The code you provided was just fine for the first html code. It displays your ticker correctly, IF it does not display here in the forum then it is something wrong with the forum as the code is just fine. The link I provided is just a .jpg/picture of your ticker and would not ever change it's date. That picture is the output from your code exactly how you have it here in this thread when I added it to a web page. Everything you have done is right!:D

nvfc
06-22-2005, 01:16 PM
Jenn you did have extra extaneous stuff in your code but this will work, you specified the link twice and that was your problem. Use this instead <A href="http://lilypie.com"><img"><img (http://lilypie.com) src="http://lilypie.com/days/060105/3/25/1/-6" alt="Lilypie Baby Ticker" border="0" /></a>