PDA

View Full Version : Problem with the Edit Button


Montana
05-28-2008, 07:55 PM
My edit button does not work. When I click it, it just hangs (I get the circle icon and it just goes around and around for an eternity.). My operating system is Windows Vista and I suspect that is the problem. Does anyone have any ideas?

Thank you and regards,

Montana

RainbowsAndGumdrops
06-03-2008, 09:25 AM
My edit button does the same thing.

Edited to add that Blaize's trick worked.
:woohoo::woohoo::woohoo::woohoo::woohoo:

blaize
06-03-2008, 12:47 PM
Hello Montana & R&G, Try emptying your browser's cache and cookies then restart your browser and try editing a post again.

Montana
06-03-2008, 05:49 PM
I am testing my edit button.

Thank you Blaize. Your solution worked. I am so excited!

Regards,

Montana

blaize
06-03-2008, 11:05 PM
Welcome. Glad the cache & cookie trick worked.

Talisman
06-06-2008, 10:51 PM
blaize,

Just wanted to thank you. You always seem to take the time to explain 'tech stuff'. I've noticed you have come to the rescue of many people (like me). Wanted you to know that you are so appreciated by many posters here.

Didn't want to make this post OT .... but wanted to thank you.:)

blaize
06-06-2008, 11:35 PM
Thanks so much Talisman, glad to help.

blaize,

Just wanted to thank you. You always seem to take the time to explain 'tech stuff'. I've noticed you have come to the rescue of many people (like me). Wanted you to know that you are so appreciated by many posters here.

Didn't want to make this post OT .... but wanted to thank you.:)