755 users online (106 members and 649 guests)  


Websleuths News


Results 1 to 6 of 6
  1. #1
    Join Date
    Sep 2008
    Location
    flush flush
    Posts
    1,401

    Hyperlinking not working.

    I wasn't sure where to direct this, so I posted here. Today I've noticed a problem within the Caylee Anthony forum wherein every link I've clicked or tried to post has been broken.

  2. #2
    Join Date
    Sep 2008
    Location
    flush flush
    Posts
    1,401
    Quote Originally Posted by ****** View Post
    I've been clicking on links all over tonight with no problem. Could you point me to one you're having trouble with?
    I think the problem is actually with linking to documents hosted on hte cfnews.com site. In retrospect, I think all the links I was trying to click/post yesterday may have been related to motions posted exclusively on their site.
    Here's an example post:
    Websleuths Crime Sleuthing Community - View Single Post - Legal questions for our VERIFIED lawyers on the board

    Any way around this, because I see people are still posting the dead links to the motions?

    ETA: I guess it wasn't only cfnews.com links.
    Please see this post:
    Websleuths Crime Sleuthing Community - View Single Post - Andrea Lyons ~ Tapes and Lectures
    Last edited by KateB; 04-06-2015 at 02:30 AM. Reason: repair url tag.

  3. #3
    Join Date
    Sep 2008
    Location
    flush flush
    Posts
    1,401
    Quote Originally Posted by ****** View Post
    Hmmm.....

    The first one worked perfectly for me.

    The second one was a bad link - I looked it up & fixed it, now it works for me as well.

    Any others?
    Thanks for your help!

    The only remaining problems I have relate to the cfnews links. Please see the link quoted in this post and AZLawyer's response. I've noticed others indicating they can't open the motions hosted on cfnews.

    Since it worked for you, I'm assuming it has something to do with how we have configured our browser settings or something vs. a problem with the boards? Does that sound like the problem?
    Last edited by KateB; 04-06-2015 at 02:31 AM. Reason: repair url tag.

  4. #4
    Join Date
    Sep 2008
    Location
    flush flush
    Posts
    1,401
    Quote Originally Posted by adnoid View Post
    I just tried the one you still have trouble with and it worked just fine for me in both Safari and Firefox on my Mac laptop. I'll try them again from my office later where I can use a couple of other browsers. What are you using?
    hmm--ok. I'm using Safari. I'll just assume it's my glitch. Thanks for your help

  5. #5
    Join Date
    Oct 2008
    Posts
    9,462
    I use Internet Explorer and I was having the same problem with the cfnews links.

  6. #6
    Join Date
    Sep 2008
    Location
    flush flush
    Posts
    1,401
    Quote Originally Posted by adnoid View Post
    What DOES happen when you click on the links? Anything?
    A new blank window would open with a URL that appeared to combine something from the websleuths domain and the actual url of the linked content. I went back to the cfnews links I had problems with and now they are all opening though , so I can't give the exact information.



Similar Threads

  1. Who's working on what?
    By carbuff in forum Sand Canyon John Doe
    Replies: 89
    Last Post: 11-19-2016, 07:53 PM
  2. Working w/Authorities
    By christine2448 in forum Internet Sleuthing Tips
    Replies: 23
    Last Post: 02-06-2010, 01:01 AM