1056 users online (225 members and 831 guests)  


Websleuths News


Results 1 to 4 of 4
  1. #1
    Join Date
    Nov 2010
    Posts
    4,456

    Question Search/new posts problem

    I can't Search or get New Posts. They both give me the standard "timing" message, but with wait time of 17,265 (or so) seconds.

    Even after the board came back up a few minutes ago, I'm still getting the same problems.

    TIA!!!

  2. #2
    Join Date
    Nov 2010
    Posts
    4,456
    Also have noticed that the time is off on posts I'm reading, IOW, some new posts in threads are showing with a time in the future.

    I'm going to check my UserCP Options to make sure my time zone didn't get reset when the board was down/up.

    ETA: UserCP Options for time zone is still correct.
    Last edited by Cazzie; 11-28-2010 at 11:03 AM.

  3. #3
    Join Date
    Sep 2008
    Posts
    2,022

    Getting this same problem

    Quote Originally Posted by Cazzie View Post
    I can't Search or get New Posts. They both give me the standard "timing" message, but with wait time of 17,265 (or so) seconds.

    Even after the board came back up a few minutes ago, I'm still getting the same problems.

    TIA!!!
    I am getting this same problem. Mine said to try again in 3010 seconds and as I refresh, it is counting down.

    Thanks,

  4. #4
    We had a huge crash last night that has caused the board to have some other side issues. Hold on while our amazing Adnoid looks into them.



Similar Threads

  1. No Search or New Posts?
    By Anakerie in forum Forum Finesse
    Replies: 29
    Last Post: 05-10-2012, 11:19 PM
  2. Replies: 177
    Last Post: 03-23-2011, 03:56 PM
  3. Replies: 61
    Last Post: 01-19-2011, 08:14 PM
  4. Replies: 15
    Last Post: 09-24-2009, 07:42 PM
  5. Problem Reading all New Posts
    By Pybird in forum Forum Finesse
    Replies: 2
    Last Post: 05-21-2005, 01:46 PM

Tags for this Thread