1086 users online (260 members and 826 guests)  


The Killing Season - Websleuths

Websleuths News


Results 1 to 15 of 15
  1. #1
    Join Date
    Jun 2011
    Location
    Behind the eight ball
    Posts
    2,928

    SLOW and can't thank

    Ever since the "upgrade" WS taking forever to load AND I can't "Thank" more than 3 or 4 posts without having to reload the page.. which I mentioned is loading REALLY slow. Getting very frustrating.
    It's just MOO. I could be wrong. Wouldn't be the first time and it surely won't be the last!

    Nothing in all the world is more dangerous than sincere ignorance and conscientious stupidity. ~ Martin Luther King, Jr.



  2. #2
    Join Date
    Sep 2009
    Posts
    4,866
    Quote Originally Posted by deelytful1 View Post
    Ever since the "upgrade" WS taking forever to load AND I can't "Thank" more than 3 or 4 posts without having to reload the page.. which I mentioned is loading REALLY slow. Getting very frustrating.
    It's getting worse by the day.

  3. #3
    whiteangora's Avatar
    whiteangora is offline I'm on the right track baby. I was "Born This Way"
    Join Date
    Nov 2007
    Location
    Memphis, TN
    Posts
    5,751
    Yea, it's bad, it took 5 minutes for my last post to go through.
    I wonder if all of the ads are bogging it down.
    Neighborhood Watch is...
    NOT the Vigilante Police
    http://www.sanfordfl.gov/investigati...PowerPoint.pdf





  4. #4
    It's not the ads. Here's a note from Tricia on another thread:

    Quote Originally Posted by Tricia View Post
    Good Evening Kids,

    We are having a few very minor server issues but we are aware of them and are working on getting them fixed.

    Some of you might find the forum loading slowly or perhaps you might see a double post here and there.

    Please be patient and we should have the bugs worked out soon.

    Take care,
    Tricia

  5. #5
    Join Date
    Sep 2008
    Posts
    2,622
    Idk, but I just HAVE to tell you...
    I am waaay over tired

    and...
    My mind read the title to this thread as "Slow and Can't Thank (as in slang for think or simply misspelled)"

    "Slow and Can't Think"

    Get it? LOL

    They say if you have to explain a joke you should not tell it. Maybe I shouldn't have, lol. But I had to.

  6. #6
    Join Date
    Feb 2009
    Location
    California
    Posts
    6,871
    Quote Originally Posted by dsntslp View Post
    Idk, but I just HAVE to tell you...
    I am waaay over tired

    and...
    My mind read the title to this thread as "Slow and Can't Thank (as in slang for think or simply misspelled)"

    "Slow and Can't Think"

    Get it? LOL

    They say if you have to explain a joke you should not tell it. Maybe I shouldn't have, lol. But I had to.
    .... ....... My posts are my opinion, only.

  7. #7
    Join Date
    Jun 2011
    Location
    Behind the eight ball
    Posts
    2,928
    PLEASE fix the Thank function!!! I can only thank one or two people then I gotta refresh because my thanks aren't showing up. Getting a tad frustrating since it's only been after the "upgrade"
    It's just MOO. I could be wrong. Wouldn't be the first time and it surely won't be the last!

    Nothing in all the world is more dangerous than sincere ignorance and conscientious stupidity. ~ Martin Luther King, Jr.



  8. #8
    Join Date
    Jan 2011
    Posts
    41,334
    I have had to delete a dozen posts because every post I make is duplicated.
    “Every day that they don’t find something is good for me.“ Billie Dunn

  9. #9
    Join Date
    Oct 2010
    Posts
    7,109
    I haven't had one issue! I use firefox 3.6.17 version. I also have my browser to delete history upon exiting.

    Have people tried to delete their history/temp folder, and clear all cookies then log in again? Also I know this may sound stupid but hey I've forgotten once too but did you check the box to remain logged in?

  10. #10
    Join Date
    Oct 2010
    Posts
    7,109
    I thanked everyone in this thread right after each other. No problems


  11. #11
    Join Date
    Mar 2009
    Posts
    28,606
    Ad: Alamo/Insiders, USPS
    Getting either of these two atop my page, I know I'll have to refresh it till they....
    Ad: Talbots.com
    Give way to Talbots, after which, for a brief while, pages can be accessed without
    refreshing.

    Problems intermittently also with thanking, and with the functions like 'bold,' 'italics,' etc.

  12. #12
    Join Date
    Mar 2009
    Posts
    28,606
    Trend continues downward regarding ability to post. Would consider it a browser issue possibly but with mine no trouble at any other site.

    Certainly would like to follow my threads. Most of the afternoon it's been impossible, without refreshing between 4-9 times, and even then occasionally no success.

    I note occasional 3-4 minute delays in posting on New Posts page. Guess I'm not alone.

  13. #13
    Join Date
    Mar 2009
    Posts
    28,606
    And, for the third day in the last four, the problem continues, both for myself and others.

    I don't know the exact nature of the overall problem, but I can say truly that, for me, it is an ad problem. On the top of my page, the presence of the Alamo Rental advertisement makes it impossible for me to connect to any WS page. Eventually, refreshing will either lead to another ad, whereby I can then navigate at least to one other page, or to the window itself closing down.

    It took me about 15 minutes to manage to make it to this page.

  14. #14
    Join Date
    Jun 2011
    Location
    Behind the eight ball
    Posts
    2,928
    Quote Originally Posted by Lera213 View Post
    I haven't had one issue! I use firefox 3.6.17 version. I also have my browser to delete history upon exiting.

    Have people tried to delete their history/temp folder, and clear all cookies then log in again? Also I know this may sound stupid but hey I've forgotten once too but did you check the box to remain logged in?
    I downloaded Mozilla and the problem has gotten better. Still a slight lag, but I can thank for a bit without having to refresh. Try going to a long thread and thanking more than 10 or 12 people... the thank function ceases for some reason. Then after I post something, my thank button is completely gone and I have to refresh! It's definitely not deal breaking but when I was using IE OMG.. it was working horrible.
    People having problems may want to download Mozilla AND I use CCcleaner daily to delete cache, temp files. U can download CCcleaner for free at filehippo.. definitely helps!!
    It's just MOO. I could be wrong. Wouldn't be the first time and it surely won't be the last!

    Nothing in all the world is more dangerous than sincere ignorance and conscientious stupidity. ~ Martin Luther King, Jr.



  15. #15
    Join Date
    Sep 2008
    Posts
    2,622
    Firefox users:
    Download Ad Block Plus and Ghostery from Mozilla Add-ons and you should never see another ad, ever. HTH



Similar Threads

  1. WS very slow
    By SuziQ in forum Forum Finesse
    Replies: 7
    Last Post: 07-28-2010, 03:25 PM
  2. Why has everything seemed to slow down?
    By redkatrampant in forum Haleigh Cummings
    Replies: 27
    Last Post: 06-01-2010, 06:13 PM
  3. Slow, Slow, Slow
    By Magic Eyes in forum Forum Finesse
    Replies: 34
    Last Post: 03-22-2010, 03:21 PM
  4. Slow Computer
    By nanandjim in forum Forum Finesse
    Replies: 1
    Last Post: 06-18-2008, 11:56 PM