1158 users online (209 members and 949 guests)  


Websleuths News


Page 1 of 2 1 2 LastLast
Results 1 to 15 of 17
  1. #1
    Join Date
    Aug 2003
    Location
    Grape country
    Posts
    871

    Something is wrong with this site.

    I have been on WS for years, but in the last month or so I have to log in every time I read a new thread. It use to sign me in automatically
    I tried to e mail the support system it came back no such site. Does anyone else have this problem?
    I checked the box..remember me, but it doesn't seem to work. I need HELP...

  2. #2
    Join Date
    Aug 2003
    Location
    In heels
    Posts
    27,889
    Did you change some settings on your computer for clearing cookies? Maybe put in a spyware program or something?

    If your computer is low on space/ram it could clear cookies to make more room - therefore WS doesn't recognize you.

    I have had no problem at all - that must be really frustrating for you

  3. #3
    Join Date
    Sep 2003
    Location
    Niagara Falls Canada
    Posts
    6,083

    No problem here either.

    I wish I had some answers for you, Shotzie.

  4. #4
    Join Date
    Sep 2004
    Location
    Not Of This World
    Posts
    21,633
    Quote Originally Posted by shotzie
    I have been on WS for years, but in the last month or so I have to log in every time I read a new thread. It use to sign me in automatically
    I tried to e mail the support system it came back no such site. Does anyone else have this problem?
    I checked the box..remember me, but it doesn't seem to work. I need HELP...
    Are you running any sort of program that deletes cookies? Or has your internet security level been raised? (In preferences.)


    Follow me on the Twitter! @EricDiesel1972

    Deuteronomy 18:10-12 (KJV)

    10 There shall not be found among you anyone who makes his son or his daughter pass through the fire, or one who practices witchcraft, or a soothsayer, or one who interprets omens, or a sorcerer, 11 or one who conjures spells, or a medium, or a spiritist, or one who calls up the dead. 12 For all who do these things are an abomination to the Lord. (KJV)

    Follow me at my Biblical Blog: http://scripture-demystified.blogspot.com

    Baruch ha Shem Adonai.

  5. #5
    Join Date
    Aug 2003
    Location
    Grape country
    Posts
    871
    Thanks for your suggestions, I will try to check them out.
    Geez I go to court tv and they remember me..I wish it was the other way around..Thanks again

  6. #6
    Join Date
    Aug 2003
    Location
    USA
    Posts
    16,107
    I keep getting "Page Cannot Be Displayed" message when I post a message. Then, I have to back out of it. I used to get some Websleuths message that would then take me back to the thread. Does anyone know why this is happening??

  7. #7
    Frustrated (Siren)Guest

    Unhappy Unable to sign on

    I changed my e-mail address associated with my account and since then I have been unable to log in. Emails to to webmaster are returned. Is anyone else having this problem?

  8. #8
    Join Date
    Dec 2003
    Location
    Native Texan, In Germany
    Posts
    2,195
    Quote Originally Posted by Frustrated (Siren)
    I changed my e-mail address associated with my account and since then I have been unable to log in. Emails to to webmaster are returned. Is anyone else having this problem?
    Try e-mailing the owner, Tricia Griffith at tgrif@xmission.com
    and/or the co-administrator tybee at mytybee@earthlink.net

    Good luck to you, Siren
    Blessings, Lanie

  9. #9
    UnregisteredGuest
    [QUOTE=nanandjim]I keep getting "Page Cannot Be Displayed" message when I post a message.[QUOTE]
    I have now received four "new" passwords...23786512, 3972472, 312793, and 23812617 respectively. Not one has allowed me to post. So something is really wrong. I have not had any problem registering with any other site aside from this one.

  10. #10
    Join Date
    Aug 2003
    Location
    Tybee Island,GA
    Posts
    7,557
    [QUOTE=Unregistered][QUOTE=nanandjim]I keep getting "Page Cannot Be Displayed" message when I post a message.
    I have now received four "new" passwords...23786512, 3972472, 312793, and 23812617 respectively. Not one has allowed me to post. So something is really wrong. I have not had any problem registering with any other site aside from this one.
    What user name are you attempting to register with?
    Welcome to the World Baby Caleb!!!


  11. #11
    Join Date
    Jan 2005
    Location
    About 10 miles outside of Philadelphia, PA
    Posts
    7,218
    Quote Originally Posted by shotzie
    I have been on WS for years, but in the last month or so I have to log in every time I read a new thread. It use to sign me in automatically
    I tried to e mail the support system it came back no such site. Does anyone else have this problem?
    I checked the box..remember me, but it doesn't seem to work. I need HELP...
    I'm not having this problem but we have a whole thread going about not receiving e-mail notifications anymore. The similarity is that we repeatedly check the "instant notification" boxes, and nothing happens there either. Seems like a lot of different manifestations of a problem ... wonder if they're all related somehow ... maybe different settings & configurations between our computers makes these potential software problems manifest themselves differently?

    "Be the change you wish to see in the world."
    Mahatma Gandhi

  12. #12
    Join Date
    Aug 2003
    Location
    Detroit 'Burb
    Posts
    2,832

    Had to Log-in Once...

    When this first started, I too had to log-in one time.

    And my time zone setting had reverted back to a default one instead of Eastern, so I changed that and set the clock forward an hour. It made no difference.

    There's an AOL Checkup feature, says mine's optimal, XP, Ser.Pack 2. I wonder what would happen if we went into settings and clicked "Default Settings"? Not that I remember where to find that. Wha'd'ya think? Might it help?

  13. #13
    Join Date
    Aug 2003
    Location
    Detroit 'Burb
    Posts
    2,832

    Will See What This Says...

    Probably this isn't going to help, but fwiw, I'm starting to read these two links, not that there's anything wrong with my settings, probably, since I did get three notifications, in three weeks. Tweakhound is 4 pgs if you print out for your computer engineer relative, who probably doesn't want to help. I'd be afraid to tamper with mine, and none of us changed any settings. I just want to see if the box is checked in My Computer or wherever it is.

    TweakHound - Windows XP Services Default Settings Guide - ... Service Pack 1 and Windows XP Service Pack 2. Services that have been added, removed, or had the default settings changed are highlighted in bold text. ...
    http://www.tweakhound.com/xp/defserv.htm

    Default Settings - ... Default Settings. After defining the Server Name, Webmaster email address, ... click the Virtual Hosts tab and click the Edit Default Settings button. ...
    http://www.pointer.gr/documents/RedH...-settings.html

  14. #14
    Join Date
    Jan 2005
    Location
    About 10 miles outside of Philadelphia, PA
    Posts
    7,218
    Quote Originally Posted by Eagle1
    There's an AOL Checkup feature, says mine's optimal, XP, Ser.Pack 2. I wonder what would happen if we went into settings and clicked "Default Settings"? Not that I remember where to find that. Wha'd'ya think? Might it help?
    If I'm not mistaken, service pack 2 is an update package from MicroSoft. Every so often updates are automatically installed on the computer, (if you have it set that way), and these updates include patches for any software bugs, etc. For that reason, I don't think it would be a good idea for you to click "default settings" without first contacting Microsoft.

    I could be wrong about service packs but I definitely think you should call MicroSoft before making any changes to it.

    "Be the change you wish to see in the world."
    Mahatma Gandhi

  15. #15
    Join Date
    Aug 2003
    Location
    Detroit 'Burb
    Posts
    2,832

    Wasn't Thinking of That

    I'm very tech-challenged and wouldn't think of trying to go into Service Pack 2, which I'm sure nobody could do.

    Farther on, probably at the other thread, I explain that just going through My Computer to Date & Time revealed a small (?) error, clock not synchronized with the internet.

    So I just clicked Update-Now. Never fear, I'm not ever even going into my registry. But this afternoon I bought a 9.99 cleaner which I can't get to download and install after a trial version which is apparently too similar. The trial version doesn't completely uninstall, evidently, so I download the full version and get a msg the file already exists, do I want to replace, and it becomes the trial version again. Right after my order they raised the price to 19.99, so do you suppose they hit some button too soon and it affected mine or they forgot to do something to it they were supposed to? I'm sure I have some uninstall problems other registry cleaners haven't fixed.

Page 1 of 2 1 2 LastLast