1027 users online (227 members and 800 guests)  


Websleuths News


Results 1 to 13 of 13
  1. #1
    Join Date
    Aug 2011
    Posts
    226

    why can't I post anymore?

    The last time I tried to post I got the message that it had to be reviewed by a mod.
    Terri

  2. #2
    Join Date
    Mar 2014
    Posts
    304
    Did they put you in a time out?


    Sent from my iPhone using Tapatalk

  3. #3
    Join Date
    Aug 2011
    Posts
    226
    Not that I'm aware of. I wondered if it had to do with the new site?

  4. #4
    Little Jedi's Avatar
    Little Jedi is offline "I am free of all prejudices. I hate everyone equally" W. C. Fields
    Join Date
    Jun 2012
    Location
    A Galaxy far, far away !!
    Posts
    979
    I've seen another poster (who has 1000+ posts) ask the same recently, sorry can't remember who.
    So I'd think it's probably just down to a glitch
    Have you tried PMing Kimster ?
    " The more we learn, the more we discover how much we do not know. "
    Yoda


  5. #5
    Join Date
    Sep 2010
    Posts
    6,481
    Hi, I'm having terrible trouble posting at times - the posting box goes grey and I can't type anything. This happens at random times and not others, which is weird. Sometimes I can switch to advanced post to edit and that works, but not always. Some help would be greatly appreciated!
    _____________
    Everything I have posted at this website, past or present, represents my opinion or my understanding of events based on facts that are publicly available.

  6. #6
    Join Date
    Sep 2003
    Location
    Three things cannot be long hidden: the sun, the moon, and the truth. Buddha
    Posts
    22,108
    Quote Originally Posted by Ausgirl View Post
    Hi, I'm having terrible trouble posting at times - the posting box goes grey and I can't type anything. This happens at random times and not others, which is weird. Sometimes I can switch to advanced post to edit and that works, but not always. Some help would be greatly appreciated!

    Dear Ausgirl,

    I'm sorry you are having trouble. My first suggestion would be to clear out your cookies and reboot. Try that and see if it helps.

    Tricia
    Websleuths is TEMPORARILY accepting donations.

    CLICK HERE
    to visit our GoFundMe page

    OR










  7. #7
    Join Date
    Sep 2003
    Location
    Three things cannot be long hidden: the sun, the moon, and the truth. Buddha
    Posts
    22,108
    Quote Originally Posted by tweezybird View Post
    The last time I tried to post I got the message that it had to be reviewed by a mod.
    Terri
    Hi Tweezybird,

    I take it you didn't have trouble posting in this forum right?

    Can you please tell me what forum you tried to post when you received the message?

    Thank you,
    Tricia
    Websleuths is TEMPORARILY accepting donations.

    CLICK HERE
    to visit our GoFundMe page

    OR










  8. #8
    Join Date
    Sep 2010
    Posts
    6,481
    Hi Tricia, thanks for responding. I'm not sure if that's helping as it did work one time, but as the problem seems very random I suppose time and probability will tell... I just hope I don't have to reboot every time I want to post.
    _____________
    Everything I have posted at this website, past or present, represents my opinion or my understanding of events based on facts that are publicly available.

  9. #9
    Join Date
    Aug 2011
    Posts
    226
    Hi Tricia, No, this forum took my post fine. It was a couple of weeks back in the JonBenet forum but I've since been able to post replies. Haven't tried to start a new thread though.
    Thanks for getting back with me.
    Terri

  10. #10
    Join Date
    Sep 2010
    Posts
    6,481
    Okay, the cookies thing isn't working. Still randomly can't post.
    _____________
    Everything I have posted at this website, past or present, represents my opinion or my understanding of events based on facts that are publicly available.


  11. #11
    Little Jedi's Avatar
    Little Jedi is offline "I am free of all prejudices. I hate everyone equally" W. C. Fields
    Join Date
    Jun 2012
    Location
    A Galaxy far, far away !!
    Posts
    979
    Quote Originally Posted by Ausgirl View Post
    Hi Tricia, thanks for responding. I'm not sure if that's helping as it did work one time, but as the problem seems very random I suppose time and probability will tell... I just hope I don't have to reboot every time I want to post.
    Hi !
    This also keeps happening to me.
    I keep refreshing page or just close it completely then re-open previous page thru 'history'. Varies how many times I have to do it.
    Completely random.
    " The more we learn, the more we discover how much we do not know. "
    Yoda


  12. #12
    Join Date
    Aug 2008
    Location
    the Plains & Jordan-Hare stadium
    Posts
    17,926
    Quote Originally Posted by tweezybird View Post
    The last time I tried to post I got the message that it had to be reviewed by a mod.
    Terri
    It is rare but this happens at times. Every time I've heard of it is when a member has quoted a post and is typing a reply at the same time the quoted post was being removed by a mod. By the time you hit "submit reply" the quoted post has been removed and for whatever reason it generates the message you cited. It is absolutely not because you did anything wrong though. Simply a timing coincidence. The default message is confusing so for that we apologize.

  13. #13
    Join Date
    Sep 2010
    Posts
    6,481
    Still getting the grey reply box at random...

    It's driving me up the wall.
    _____________
    Everything I have posted at this website, past or present, represents my opinion or my understanding of events based on facts that are publicly available.