1001 users online (183 members and 818 guests)  


Websleuths News


Results 1 to 4 of 4
  1. #1
    Join Date
    Apr 2013
    Posts
    3,982

    Subscription notifications



    I hope I'm in the correct part of the forum.

    For the past couple of days I keep getting email notifications stating, "XX member just replied to a thread you have subscribed to....."

    As far as I know I've never subscribed to any threads, and my email is overflowing with these messages.

    I even logged out, and signed back in thinking that may clear things.

    I hope you can help, and let me know what further info you need

    ETA

    using the links in the email don't accomplish anything. It makes it appear as if I've subscribed to every thread I've EVER visited!!

  2. #2
    Join Date
    Dec 2008
    Location
    San Antonio
    Posts
    672
    Nothing has been touched to alter the way subscriptions work. It looks to me like posting in a thread has always auto subscribed you.

    That said, to fix the problem:

    click the "quick links" at the top of the page > subscribed threads

    click the box on the right side of the listed subscribed threads

    choose what to do with those you clicked by clicking the "selected threads" box below your list.

    edited to add: to change your default setting you may do so in your user control panel "My Settings">"General Settings">"Default Thread Subscription Mode:"

  3. #3
    Join Date
    Apr 2013
    Posts
    3,982
    Quote Originally Posted by Dave AHFB View Post
    Nothing has been touched to alter the way subscriptions work. It looks to me like posting in a thread has always auto subscribed you.

    That said, to fix the problem:

    click the "quick links" at the top of the page > subscribed threads

    click the box on the right side of the listed subscribed threads

    choose what to do with those you clicked by clicking the "selected threads" box below your list.

    edited to add: to change your default setting you may do so in your user control panel "My Settings">"General Settings">"Default Thread Subscription Mode:"
    Ok, after check off all subscriptions, I went to selected threads, and selected "delete subscriptions."

    Hopefully this works.

  4. #4
    Join Date
    Apr 2013
    Posts
    3,982
    oops, i just realized i replied to the wrong postů.

    Ok, after check off all subscriptions, I went to selected threads, and selected "delete subscriptions."

    Hopefully this works.

    ^^^ my original reply to you, and now i can report it worked!

    Thank you.



Similar Threads

  1. Tennessee Firemen ignore burning house over unpaid subscription fee
    By Blue_Dolphin308 in forum Up to the Minute
    Replies: 111
    Last Post: 10-15-2010, 08:46 AM
  2. Replies: 2
    Last Post: 04-28-2005, 08:32 AM