829 users online (183 members and 646 guests)  


Websleuths News


Results 1 to 13 of 13
  1. #1
    Join Date
    Dec 2008
    Location
    San Antonio
    Posts
    672

    ATTN users of Microsoft Internet Explorer - Please Read

    I need your assistance this morning in solving an issue.

    Please take a quick look at the attached screenshot, you will see 2 spots I marked as empty.

    lijitscreenshot.jpg

    Do you also see these empty spots above ads and spread out in the sidebar? It makes it look like we serve so many ads that only half are showing.

    If you see this too I need to know what version of IE you are using. You may find your version by clicking at the top of the browser "Help">>>"About Internet Explorer"

    Thank you.

  2. #2
    Join Date
    Jul 2014
    Posts
    226
    I get these when I am using my work computer to browse the site, because they are automatically blocked by the company's defense mechanism. At home I get all the ads and my ability to use this site is significantly reduced, I often have to restart IE and come back to it because it stops responding. Drives me crazy.
    I have IE9 on both computers.

  3. #3
    Join Date
    Aug 2008
    Location
    Cowtown
    Posts
    352
    Yes, I have the empty spots and I have IE11.

  4. #4
    Join Date
    Dec 2008
    Location
    San Antonio
    Posts
    672
    This issue only pertains to users that do not have ads blocked. Those that see the ads but see empty spaces above them.

    Even if you do not see the spacing but use IE, it would be very helpful to know if your version is free from this issue.

    Offtopic: IE is horrible on locking up. 1 person had the same complaint last week, I suggested Chrome. She is very happy now. It is a hard transition but I find myself having to do it.
    Last edited by Dave AHFB; 06-12-2015 at 05:46 PM.

  5. #5
    Join Date
    Mar 2007
    Location
    Alabama
    Posts
    574
    I have empty spots also. Using IE 11.

  6. #6
    Join Date
    Sep 2009
    Location
    land of most amazing sunsets
    Posts
    12,613
    Quote Originally Posted by mimi56 View Post
    Yes, I have the empty spots and I have IE11.

    me too
    Just My Opinion

  7. #7
    Join Date
    Mar 2007
    Location
    Alabama
    Posts
    574
    The spot at the top is still empty but now it says "async:" there. and right above every ad and on the side ads also.

  8. #8
    BetteDavisEyes's Avatar
    BetteDavisEyes is offline "Fasten your seatbelts. It's going to be a bumpy night."
    Join Date
    Mar 2010
    Location
    Metro Detroit
    Posts
    22,187
    I have IE11. I'm seeing "async" with an occasional slow-loading ad. No more pop-up Zale's ad - many thanks!

  9. #9
    Join Date
    Nov 2014
    Location
    PA
    Posts
    1,646
    IE 11 is also what I have. I am seeing what you have posted & what others posted. 'async', an ad below. Side ad box has 2 ads in it now, after the weekends maintenance.
    I've only had issue with WS pages loading very slowly since April. I've done nothing new to my computer or system. As you posted IE is horrible for locking up, it never did that on WS for me nor does it lock up, load pages slow for other websites. Hope this info is helpful.

  10. #10
    Join Date
    Feb 2009
    Location
    House of Perpetual Commotion
    Posts
    1,096
    I'm having all kinds of issues! Using IE 11. Cant jump to new pages, cant get on to begin with, screen goes white, or starts strobing/flashing and then goes white! Very frustrating.

    Any suggestions?


  11. #11
    BetteDavisEyes's Avatar
    BetteDavisEyes is offline "Fasten your seatbelts. It's going to be a bumpy night."
    Join Date
    Mar 2010
    Location
    Metro Detroit
    Posts
    22,187
    Quote Originally Posted by Dave AHFB View Post
    ...Offtopic: IE is horrible on locking up. 1 person had the same complaint last week, I suggested Chrome. She is very happy now. It is a hard transition but I find myself having to do it.
    I experienced this occasionally (not just on Websleuths). Uninstalling and reinstalling IE11 has eliminated the problem.

  12. #12
    Join Date
    Mar 2007
    Location
    Alabama
    Posts
    574
    I began using Chrome for Websleuths and it solved all my issues with ads. Much better now.

  13. #13
    Join Date
    Sep 2010
    Location
    NSW Australia
    Posts
    7,107
    I'm using IE9 as well as Firefox. Both browsers have the empty add spaces as you mentioned Dave. In IE9 whenever I try to post a reply or moderate a thread, the page will freeze and I get a message "Websleuths.com is not responding" before it crashes. I'm now having the same problem when using Firefox. The page takes ages to load or will freeze entirely. I've noticed with both browsers that this problem gets progressively worse with each new page that I open on Websleuths. The adds, such as they are, take longer and longer to load. I don't have this problem with any other websites, only Websleuths.

    As a moderator this is making it extremely difficult for me to moderate anything at the moment.



Similar Threads

  1. Microsoft Raids Tackle Internet Crime
    By mysteriew in forum Up to the Minute
    Replies: 0
    Last Post: 03-26-2012, 07:40 PM