945 users online (186 members and 759 guests)  


Websleuths News


Results 1 to 3 of 3
  1. #1
    Join Date
    Aug 2009
    Posts
    10,170

    blank spots in posts where words should be (not astericks, just blank)

    recently I've been noticing blank spots in posts & wasn't sure why but now it's happened to me

    I italicized a word and that word disappeared completely when I looked back at the post

    ETA: so I tried it above to see what would happen & sure enough the word 'italicized' disappeared but in this example, there seem to be some remnants of letters left behind as I can see a bit of dark print - last post I did in Theresa Sievers thread, the word just vanished completely
    Last edited by LadyL; 07-05-2015 at 12:44 AM. Reason: eta

  2. #2
    Join Date
    Aug 2009
    Posts
    10,170
    I'm still having issues with blank posts. I've cleared my cache, I'm using chrome and it does not happen anywhere else.

    Now it's entire posts that are missing - seems to be when someone quotes - the quote will turn up but not the reply.

    Also, the quoting function does not work properly if I multi-quote once - every time I (single) quote after that, the quoted words from the previous post keep showing up and I have to delete it all in the quotebox. It keeps doing it until I log out & back in.

  3. #3
    Join Date
    Aug 2008
    Location
    New Orleans, LA
    Posts
    31,655
    Quote Originally Posted by LadyL View Post
    I'm still having issues with blank posts. I've cleared my cache, I'm using chrome and it does not happen anywhere else.

    Now it's entire posts that are missing - seems to be when someone quotes - the quote will turn up but not the reply.

    Also, the quoting function does not work properly if I multi-quote once - every time I (single) quote after that, the quoted words from the previous post keep showing up and I have to delete it all in the quotebox. It keeps doing it until I log out & back in.
    I don't have an explanation for the blank spots, but I'm familiar with the multi-quote problem. The best solution I know of at this time is to go back to each post you quoted, and manually uncheck the multi-quote icon.

    I don't believe we have a thread to address the multi-quote issue yet, so I'm going to copy this post to a new thread.

    ETA: "multi-quote" thread here

    http://www.websleuths.com/forums/sho...-after-posting
    PODCAST ROW

    WEBSLEUTHS ON FACEBOOK
    __________________________________
    Always give generously of yourself to support your beliefs. And when you're knocked down, give more.






Similar Threads

  1. Replies: 2
    Last Post: 04-28-2015, 08:17 AM
  2. Blank space down R/H side of page
    By enzeder in forum Forum Finesse
    Replies: 4
    Last Post: 04-25-2015, 03:07 PM