914 users online (144 members and 770 guests)  


Websleuths News


Results 1 to 5 of 5
  1. #1
    Join Date
    Nov 2004
    Location
    Southern California
    Posts
    7,206

    Computer question please!

    I have smiley central, that I use all the time. I hope someone can help me with my problem. Smiley Central has always worked for me, except the last few day. When I click on SC now, it will say...Internet Explorer Script Error. What does that mean? I do not know what to do. It also asks me if I want to keep running scripts, whether I pick yes or no, nothing happens. Help!!

  2. #2
    Join Date
    Jul 2005
    Posts
    18,934
    Hi Lilpony,

    Have you reset any of your explorer settings in the last few days or ran any security updates? Alot of times the updates will block programs or cause problems.

  3. #3
    Join Date
    Nov 2004
    Location
    Southern California
    Posts
    7,206
    Quote Originally Posted by jodieo
    Hi Lilpony,

    Have you reset any of your explorer settings in the last few days or ran any security updates? Alot of times the updates will block programs or cause problems.
    Hi Jodieo...thanks for replying. It just started working again, why I am not sure. I didn't do anything to fix it either. Maybe the problem was with SC, not sure. Thanks though

  4. #4
    Join Date
    Dec 2003
    Posts
    7,293
    It might be that you have it bookmarked on an old URL. If so, perhaps it will help if you do a search for smiley central and rebookmark it and then delete the old URL.

  5. #5
    Join Date
    Nov 2004
    Location
    Southern California
    Posts
    7,206
    Quote Originally Posted by girasole
    It might be that you have it bookmarked on an old URL. If so, perhaps it will help if you do a search for smiley central and rebookmark it and then delete the old URL.
    Girasole, thanks for the info. I will do that..