805 users online (132 members and 673 guests)  


Websleuths News


Results 1 to 3 of 3
  1. #1
    Join Date
    Sep 2003
    Location
    Three things cannot be long hidden: the sun, the moon, and the truth. Buddha
    Posts
    22,112

    If you are getting the Grey Box of Doom here is your fix:

    The Grey box of doom has reared its ugly head again but this time, we are ready.

    Below are instructions on how to get rid of the grey box.


    Go to the top of your page. See a little bit to your left "Forum Actions". Click on Forum Actions.


    After clicking on Forum Actions a drop down box appears. Click on General Settings. In General Settings scroll down. You will come to "Miscellaneous Options"


    Right below you will see the Message Editor Interface. Inside the message interface box are three choices.

    1-Enhanced Interface - Full WYSIWYG Edition (by the way that stands for "What you see is what you get")

    2-Basic Editor - A simple text box

    3-Standard Editor - extra formatting controls..

    I've cut and pasted below exactly what it looks like below


    Message Editor Interface:



    • Enhanced Interface - Full WYSIWYG Editing
    • Basic Editor - A simple text box
    • Standard Editor - Extra formatting controls




    Look at the box you have checked, then try another box. I had "Basic Editor" and I got the Grey box of Doom too. When I changed it to "Enhanced interface" The grey box went away.

    Try changing your settings in this area and see if that helps. If not please PM me and let me know.

    Tricia

    Websleuths is TEMPORARILY accepting donations.

    CLICK HERE
    to visit our GoFundMe page

    OR










  2. #2
    Join Date
    Apr 2013
    Posts
    8,128
    Quote Originally Posted by Tricia View Post
    The Grey box of doom has reared its ugly head again but this time, we are ready.

    Below are instructions on how to get rid of the grey box.


    Go to the top of your page. See a little bit to your left "Forum Actions". Click on Forum Actions.


    After clicking on Forum Actions a drop down box appears. Click on General Settings. In General Settings scroll down. You will come to "Miscellaneous Options"


    Right below you will see the Message Editor Interface. Inside the message interface box are three choices.

    1-Enhanced Interface - Full WYSIWYG Edition (by the way that stands for "What you see is what you get")

    2-Basic Editor - A simple text box

    3-Standard Editor - extra formatting controls..

    I've cut and pasted below exactly what it looks like below


    Message Editor Interface:



    • Enhanced Interface - Full WYSIWYG Editing
    • Basic Editor - A simple text box
    • Standard Editor - Extra formatting controls




    Look at the box you have checked, then try another box. I had "Basic Editor" and I got the Grey box of Doom too. When I changed it to "Enhanced interface" The grey box went away.

    Try changing your settings in this area and see if that helps. If not please PM me and let me know.

    Tricia


    Thank You! That worked!

  3. #3
    Join Date
    Apr 2013
    Posts
    8,128
    And what was really Strange for me is that I had the grey box on Safari, but not on Chrome, so I couldn't post using Safari over the last couple of days. I changed it like you said and Safari works and I am on Chrome and it is working on the new setting as well.
    I wonder what happened as I had been using the same Standard editor for over 3 years?



Similar Threads

  1. How a white van plus flags spelt doom for UK politician
    By zwiebel in forum Bizarre and Off-Beat News
    Replies: 3
    Last Post: 11-21-2014, 09:20 PM
  2. 'Anti-American' sentiment could doom 2016 Olympic bid
    By Dark Knight in forum Up to the Minute
    Replies: 8
    Last Post: 11-30-2006, 01:34 PM