1273 users online (234 members and 1039 guests)  


Websleuths News


Results 1 to 13 of 13
  1. #1
    Join Date
    Jun 2014
    Location
    Ontario, Canada
    Posts
    2,066

    Tapatalk

    Hi folks.
    For some reason when I'm using Tapatalk I can't like posts or reply. It shows I'm signed in to Tapatalk and WS. I've tried to log out and back in a few times and same thing. I see my user name but that is it. I normally have no issues and usually always use WS on Tapatalk. Any help? I can sign on and post ok on the website. Thanks.

  2. #2
    Join Date
    Sep 2003
    Location
    Three things cannot be long hidden: the sun, the moon, and the truth. Buddha
    Posts
    21,778
    Hi dyannaON,

    I wish I could help you but we don't have anything to do with how Tapatalk operates. As simple as this sounds I would try turning your phone off and on and see if that helps.

    If any members can weigh in I would appreciate it.

    Thanks,
    Tricia
    Websleuths is TEMPORARILY accepting donations.

    CLICK HERE
    to visit our GoFundMe page

    OR










  3. #3
    Join Date
    May 2016
    Location
    Dallas, Georgia
    Posts
    6,956
    Quote Originally Posted by dyannaON View Post
    Hi folks.
    For some reason when I'm using Tapatalk I can't like posts or reply. It shows I'm signed in to Tapatalk and WS. I've tried to log out and back in a few times and same thing. I see my user name but that is it. I normally have no issues and usually always use WS on Tapatalk. Any help? I can sign on and post ok on the website. Thanks.
    I had something like that this morning, also. It was the Kala and Charlie thread being shut down to move to and open a new thread. I was unable to like or post on old thread but on the new thread no problem.

    Did Tapatalk do a recent update?

    Sent from my SM-G930V using Tapatalk

  4. #4
    Join Date
    Sep 2003
    Location
    Three things cannot be long hidden: the sun, the moon, and the truth. Buddha
    Posts
    21,778
    Quote Originally Posted by LisaWL7TR View Post
    I had something like that this morning, also. It was the Kala and Charlie thread being shut down to move to and open a new thread. I was unable to like or post on old thread but on the new thread no problem.

    Did Tapatalk do a recent update?


    Sent from my SM-G930V using Tapatalk

    I have no idea. Let me do some checking.
    Websleuths is TEMPORARILY accepting donations.

    CLICK HERE
    to visit our GoFundMe page

    OR










  5. #5
    Join Date
    Sep 2003
    Location
    Three things cannot be long hidden: the sun, the moon, and the truth. Buddha
    Posts
    21,778
    Quote Originally Posted by dyannaON View Post
    Hi folks.
    For some reason when I'm using Tapatalk I can't like posts or reply. It shows I'm signed in to Tapatalk and WS. I've tried to log out and back in a few times and same thing. I see my user name but that is it. I normally have no issues and usually always use WS on Tapatalk. Any help? I can sign on and post ok on the website. Thanks.
    I am a bit confused. You say you can't reply but then your last sentence says you can post. Do you mean you can't reply when using the "reply with quote" option?

    If so what exactly happens when you try? Is the button to the Reply with Quote not showing up?

    Thanks,
    Websleuths is TEMPORARILY accepting donations.

    CLICK HERE
    to visit our GoFundMe page

    OR










  6. #6
    Join Date
    May 2016
    Location
    Dallas, Georgia
    Posts
    6,956
    My Tapatalk shows a recent update.

    ETA when I had my problem with the old thread being closed and the new one opened...on the old there was no like button or reply buttons.

    Sent from my SM-G930V using Tapatalk

  7. #7
    Join Date
    May 2016
    Location
    Dallas, Georgia
    Posts
    6,956
    Quote Originally Posted by LisaWL7TR View Post
    My Tapatalk shows a recent update.

    ETA when I had my problem with the old thread being closed and the new one opened...on the old there was no like button or reply buttons.

    Sent from my SM-G930V using Tapatalk
    It could have been the thread was closed before I got to the end of reading but not be able to like/thank was odd.

    I knew at one time you could Uninstall "new updates" but I don't see a way to anymore it is either uninstall or install.

    Sent from my SM-G930V using Tapatalk

  8. #8
    Join Date
    Sep 2003
    Location
    Three things cannot be long hidden: the sun, the moon, and the truth. Buddha
    Posts
    21,778
    Is anyone still having trouble? Please post if you are but I believed the problem has been fixed by the update. Keeping fingers crossed.
    Websleuths is TEMPORARILY accepting donations.

    CLICK HERE
    to visit our GoFundMe page

    OR










  9. #9
    Join Date
    May 2016
    Location
    Dallas, Georgia
    Posts
    6,956
    Quote Originally Posted by Tricia View Post
    Is anyone still having trouble? Please post if you are but I believed the problem has been fixed by the update. Keeping fingers crossed.
    I did send an email to Tapatalk support. I just know if I am patience there will be another update to fix the last update

    Sent from my SM-G930V using Tapatalk

  10. #10
    Join Date
    Jun 2014
    Location
    Ontario, Canada
    Posts
    2,066
    Thank you so much everyone. I had to remove Tapatalk and reinstall. It was driving me crazy. It did also happen when a thread closed and a new one was started.
    I was able to login and carry on as usual directly on WS but on Tapatalk it was like I wasn't logged in but I was and showed I was. Gahhh.
    Thanks again everyone. Sorry for the inconvenience


    Sent from my iPhone using Tapatalk


  11. #11
    Join Date
    Jun 2014
    Location
    Ontario, Canada
    Posts
    2,066
    Quote Originally Posted by LisaWL7TR View Post
    I had something like that this morning, also. It was the Kala and Charlie thread being shut down to move to and open a new thread. I was unable to like or post on old thread but on the new thread no problem.

    Did Tapatalk do a recent update?

    Sent from my SM-G930V using Tapatalk

    This is around when it happened to me as well. I went to like a post and couldn't nor post any replies. I thought I was banned hahah. Wheww was scary.


    Sent from my iPhone using Tapatalk

  12. #12
    Join Date
    Feb 2017
    Posts
    245
    trying to figure out how to uninstall it.. they don't make it easy

  13. #13
    Join Date
    Oct 2017
    Posts
    3
    Tapatalk is primarily designed to provide improved forum access for mobile platforms over access provided by the forum software itself. The application was originally designed for Android but now also supports iOS and Windows Phone. Tapatalk allows the user to have a unified interface to access multiple forums at the same time.



Similar Threads

  1. Tapatalk help....
    By sleuthinginca in forum Forum Finesse
    Replies: 11
    Last Post: 06-22-2015, 10:20 PM
  2. Tapatalk issues
    By jslk in forum Forum Finesse
    Replies: 12
    Last Post: 10-15-2014, 12:31 PM
  3. Tapatalk help
    By QueenD in forum Forum Finesse
    Replies: 5
    Last Post: 05-22-2014, 10:53 PM