1264 users online (213 members and 1051 guests)  


Websleuths News


Page 1 of 2 1 2 LastLast
Results 1 to 15 of 24
  1. #1
    Join Date
    Sep 2003
    Location
    Niagara Falls Canada
    Posts
    6,082

    PowerPoint problem.

    I wonder if anyone can help me figure out what my problem is with my Outlook Express not showing any forwarded e-mail that I get that needs PowerPoint viewer to open it.

    I have PowerPoint and it will open them if I forward them to my Yahoo address, but it gives me this error window if I try to open them in Outlook Express mail.


    for example, this one said it was.....
    Microsoft Power Point Slide Show

    This is what the error window said:

    This file does not have a program associated with it for performing this action. Create an association in the Folder Options Control Panel
    Last edited by Jovin; 01-21-2007 at 07:21 PM.

  2. #2
    IrishMist's Avatar
    IrishMist is offline You can't control the wind - but you can adjust your sails
    Join Date
    Sep 2004
    Location
    Southeastern Tennessee
    Posts
    7,469
    Jovin, you want to associate the files. Look at the extensions on your attachments. I think Power Point extensions are .ppr or .ppw or something like that. Then the following instructions should do the trick.


    From the help contents:

    Many file types in Microsoft Windows XP and Windows 2000 are registered to be opened by a particular program. For example, Notepad starts when you want to open a text (.txt) file. You can change the program that starts when you open a file of a certain type.

    In My Computer or Windows Explorer, click the Tools menu, click Folder Options, and then click the File Types tab.

    In the Registered file types list, click the file type you want to open with a different program, and then click Change.

    In the Open With dialog box, select the program you want to use, and then click OK.

    Click OK in the Folder Options dialog box.

  3. #3
    Join Date
    Sep 2003
    Location
    Niagara Falls Canada
    Posts
    6,082

    Thanks so much for your help,

    Irishmist....I love your nick, btw. I'll try to do it now.

  4. #4
    Join Date
    Sep 2003
    Location
    Niagara Falls Canada
    Posts
    6,082

    I did that,

    Quote Originally Posted by Jovin
    Irishmist....I love your nick, btw. I'll try to do it now.
    and it didn't need to be changed. It has the right extension for the Power Point.

    Hmmmmm wonder what isn't right here.

  5. #5
    IrishMist's Avatar
    IrishMist is offline You can't control the wind - but you can adjust your sails
    Join Date
    Sep 2004
    Location
    Southeastern Tennessee
    Posts
    7,469
    Quote Originally Posted by Jovin
    and it didn't need to be changed. It has the right extension for the Power Point.

    Hmmmmm wonder what isn't right here.
    Was there more than one power point extension option? Does seem odd.

    Is this a old problem, or did it used to work, and now it doesn't?

    How old is your Outlook? I'm wondering if it needs an update.

  6. #6
    IrishMist's Avatar
    IrishMist is offline You can't control the wind - but you can adjust your sails
    Join Date
    Sep 2004
    Location
    Southeastern Tennessee
    Posts
    7,469
    If you are using Outlook Express (not just Outlook), try looking at your security settings.

    In the Tools menu, select Options, and then in the Options dialog, select the Security tab.

    In that dialog will be a checkbox labeled "Do not allow attachments to be saved or opened that could potentially be a virus". It is checked by default. Uncheck it to regain access to your attachments.

  7. #7
    Join Date
    Sep 2003
    Location
    Niagara Falls Canada
    Posts
    6,082

    It used to work fine,

    I think it's because I downloaded IE7 and I've had problems since then.

  8. #8
    Join Date
    Sep 2003
    Location
    Niagara Falls Canada
    Posts
    6,082

    I did go into that

    Quote Originally Posted by IrishMist
    If you are using Outlook Express (not just Outlook), try looking at your security settings.

    In the Tools menu, select Options, and then in the Options dialog, select the Security tab.

    .
    But not the last part. I figure it's got to be a problem with Outlook Express rather than the IE tools option. (if that makes sense)

    Thanks, I'll do that...and yes, I use Outlook Express.

  9. #9
    IrishMist's Avatar
    IrishMist is offline You can't control the wind - but you can adjust your sails
    Join Date
    Sep 2004
    Location
    Southeastern Tennessee
    Posts
    7,469
    Ok, I did a search, and this sounds like your problem. Tell me what you think?

    http://windowsxp.mvps.org/ppsopen.htm

  10. #10
    Join Date
    Sep 2003
    Location
    Niagara Falls Canada
    Posts
    6,082

    Nope....

    that wasn't checked off either! DARN! This is driving me crazy!


  11. #11
    Join Date
    Sep 2003
    Location
    Niagara Falls Canada
    Posts
    6,082

    OH, you're good Irish!

    It sure DOES sound like it! I won't hold you up anymore, but I'm going to do that now...I'll let you know what the result is. Thanks so much...I'M LOUSY WITH SEARCHES.

  12. #12
    IrishMist's Avatar
    IrishMist is offline You can't control the wind - but you can adjust your sails
    Join Date
    Sep 2004
    Location
    Southeastern Tennessee
    Posts
    7,469
    You're not holding me up at all. And do let me know if it works. Sounds like it will.

    Got my fingers crossed...

  13. #13
    Join Date
    Sep 2003
    Location
    Niagara Falls Canada
    Posts
    6,082

    Irishmist...i Love You!

    It works! I'm so glad! I have NOT been able to figure out what the problem was. I'd tried searching but didn't see anything that was close.

    I am so very grateful to you! How can I thank you? You've done your good deed for the year!

    Jovin

  14. #14
    IrishMist's Avatar
    IrishMist is offline You can't control the wind - but you can adjust your sails
    Join Date
    Sep 2004
    Location
    Southeastern Tennessee
    Posts
    7,469
    Quote Originally Posted by Jovin
    It works! I'm so glad! I have NOT been able to figure out what the problem was. I'd tried searching but didn't see anything that was close.

    I am so very grateful to you! How can I thank you? You've done your good deed for the year!

    Jovin
    Oh, Jovin, saying that makes me feel so good that you COULDN'T thank me more.

  15. #15
    Join Date
    Sep 2003
    Location
    Niagara Falls Canada
    Posts
    6,082

    I'm so happy, IrishMist...

    Thanks so much for your help. I have to go out now, but wanted to tell you once again how much I appreciate you taking the time to help me find the answer to this problem. I missed so many nice e-mails sent to me over Xmas....I'll have to see if I saved some.

Page 1 of 2 1 2 LastLast