976 users online (179 members and 797 guests)  


Websleuths News


Results 1 to 9 of 9
  1. #1
    Join Date
    Nov 2004
    Location
    Southern California
    Posts
    7,206

    I Need Help Please

    I have been having problems for a long time. Adnoid has tried so many things to help, but nothing has worked. I just gave up for awhile now, but I am asking for help again. PLEASE

    None of my options work. I can't add friends I can't communicate in my profile at all. It will always tell me that I am not logged in. Well I am logged in. So I log in again, and it's vicious circle. Nothing has worked. I always clear my cookies too. The only thing that works is Private messaging.
    What could be the problem. I would love to figure this problem out.
    Thanks!

  2. #2
    Join Date
    Feb 2007
    Posts
    1,468
    I know every time I clear my cookies I have to reset everything. Maybe you should try keeping some cookies and see if it works then.

  3. #3
    Join Date
    Nov 2004
    Location
    Southern California
    Posts
    7,206
    Quote Originally Posted by Spazkat9696 View Post
    I know every time I clear my cookies I have to reset everything. Maybe you should try keeping some cookies and see if it works then.
    That doesn't work either.

  4. #4
    Join Date
    Feb 2007
    Posts
    1,468
    I sent you a friend request did you get it?

  5. #5
    Join Date
    Jan 2005
    Posts
    1,332
    Hi lilpony. You may need to clear your browser's cache as well as the cookies and then restart your browser.

    Are you using any internet acceleration software that might be caching old versions of the site? If you are disable it after you clear your browswer's cache and cookies and when you restart the browser try logging into websleuths's again with the acceleration software off.

  6. #6
    Join Date
    Nov 2004
    Location
    Southern California
    Posts
    7,206
    Ok I no longer need help. I got it fixed!

  7. #7
    Join Date
    Jun 2008
    Posts
    4
    Hi people!

    Here's a tip that might help a problem like this. If you have the site saved to 'my favorites', make sure you were/are logged in when you save it there. If not, every time you use 'my favorites' to come to the site, it will have you logged out.

    Thanks and have a great day!

  8. #8
    Join Date
    Apr 2005
    Location
    SO CALIFORNIA
    Posts
    11,332
    Quote Originally Posted by lilpony View Post
    Ok I no longer need help. I got it fixed!
    Soooooooooo, what was the problem gal?

  9. #9
    Join Date
    Nov 2004
    Location
    Southern California
    Posts
    7,206
    Quote Originally Posted by Tom'sGirl View Post
    Soooooooooo, what was the problem gal?
    My own Stupidity!! LMAO!!