1104 users online (213 members and 891 guests)  


Websleuths News


Results 1 to 5 of 5
  1. #1
    Join Date
    Aug 2003
    Location
    New York ... for now.
    Posts
    5,413

    Active ad banners!!

    .... With all the active add banners being added at WS's my system freezes up during the cycle of these ad banners. Some of the ad banners take quite a long time to cycle through. When the ad banner starts I can't do anything until the banner does it's thing! Is there a way of shutting them off when they pop up on my end? I have an older system and I believe I've properly updated my Adobe Flash. I'm looking into buying a new lap top, but until then, is there anything I can do. Having to wait for the ad banners to stop reminds me of my AOL dial-up days!!

  2. #2
    Join Date
    Mar 2006
    Posts
    4,394
    When you're waiting for the ad to load, try hitting the ESC key on your keyboard or the "STOP" button (red X) on IE and see if either of those two things help... I know the ESC trick used to work on another site for me...

    “Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth.” Sir Arthur Conan Doyle, Sr.

  3. #3
    Join Date
    Aug 2003
    Location
    New York ... for now.
    Posts
    5,413
    Quote Originally Posted by MagicRose99 View Post
    When you're waiting for the ad to load, try hitting the ESC key on your keyboard or the "STOP" button (red X) on IE and see if either of those two things help... I know the ESC trick used to work on another site for me...

    .... Thanks, MG! I'll give that a try, I'm pretty annoyed with waiting for the ad banners to cycle through.

  4. #4
    Join Date
    Mar 2006
    Posts
    4,394
    Hope something works for you! I do know that sometimes the page is slow to load, even for me on a fast PC with cable internet. But, the ad loads alright, it's the rest of the page that hangs...

    “Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth.” Sir Arthur Conan Doyle, Sr.

  5. #5
    Join Date
    Aug 2003
    Location
    New York ... for now.
    Posts
    5,413
    Quote Originally Posted by MagicRose99 View Post
    Hope something works for you! I do know that sometimes the page is slow to load, even for me on a fast PC with cable internet. But, the ad loads alright, it's the rest of the page that hangs...
    .... No, the esc key didn't help me, MR! Whenever one of the new 'active' banners pops up, which is at every click, my system just freezes up completely until the banner cycles through all its movement. When an ad banner comes up that has no movement everything runs just fine. Sometimes these things run for 30 seconds or more, all I can do is wait for it to stop. I hope there's something I can do until I get my new lap top.