Websleuths
Go Back   Websleuths Crime Sleuthing Community > Forum Information & Esoterica > Forum Finesse

Notices

Forum Finesse Technical tips, tutorials and troubleshooting for those days when the inability to login or add an image to your signature leaves you frustrated.


Reply
 
Thread Tools Display Modes
  #1  
Old 10-11-2006, 03:26 AM
lizzybeth's Avatar
lizzybeth lizzybeth is offline
Registered User
 
Join Date: Jun 2006
Location: Virginia
Posts: 4,093
Problem with posting replies

I've been trying since yesterday to post a reply. I always get the message about waiting sixty seconds before you can post another reply. It had been HOURS since my last reply. I'm still having that problem. Anyone know how I can fix it?
I guess if I can post this then my problem is solved huh? LOL
Reply With Quote
  #2  
Old 10-11-2006, 05:07 AM
blaize blaize is offline
Former Member
 
Join Date: Jan 2005
Posts: 1,362
Quote:
Originally Posted by lizzybeth
I've been trying since yesterday to post a reply. I always get the message about waiting sixty seconds before you can post another reply. It had been HOURS since my last reply. I'm still having that problem. Anyone know how I can fix it?
I guess if I can post this then my problem is solved huh? LOL
There was a problem with the server yesterday that messed up some of the post times. This meant that some posts had a future time in the database, generally a few hours ahead of when they were actually posted, & this caused the 60 second rule to come into play. The glitch seems to have been fixed now so hopefully it won't occur again.

blaize

Last edited by blaize; 10-11-2006 at 08:52 PM.
Reply With Quote
  #3  
Old 10-11-2006, 05:10 AM
Floh Floh is offline
Former Member
 
Join Date: Apr 2005
Posts: 7,845
Same here.

hopefully, all is now well.
Reply With Quote
  #4  
Old 10-12-2006, 11:41 AM
SewingDeb's Avatar
SewingDeb SewingDeb is offline
"Sorry, I'm not qualified to land the plane."
 
Join Date: Apr 2004
Posts: 9,080
Quote:
Originally Posted by blaize
There was a problem with the server yesterday that messed up some of the post times. This meant that some posts had a future time in the database, generally a few hours ahead of when they were actually posted, & this caused the 60 second rule to come into play. The glitch seems to have been fixed now so hopefully it won't occur again.

blaize
I wondered what was going on. Wouldn't you know I had a lot to post right when this happened. Figured I was banned or something.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


© Copyright Websleuths 1999-2012 New To Site? Need Help?
Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
All times are GMT -4. The time now is 02:53 PM.

Advertisements

Pre-Order Imperfect Justice: Prosecuting Casey Anthony today!