994 users online (220 members and 774 guests)  




Results 1 to 6 of 6
  1. #1
    Join Date
    Apr 2006
    Location
    Canada
    Posts
    1,283

    Doe Network down- again!

    Couldn't access DN since after 1:00- worked fine this morning!!

  2. #2
    Join Date
    Apr 2006
    Location
    Canada
    Posts
    1,283
    Update: It's back up

  3. #3
    Join Date
    Oct 2006
    Location
    Mt. Lookout, WV
    Posts
    697
    Don't know if this is part of the problem, but the site used to be a .us. I can't link when I use that.


    use .org instead.

  4. #4
    Join Date
    Apr 2005
    Location
    where the tall corn grows
    Posts
    1,174
    so all of the links to pages in doenetwork we have listed on webslueths probably won't work now?

  5. #5
    Join Date
    Oct 2006
    Location
    Mt. Lookout, WV
    Posts
    697
    I just click on the links, hop up to the address line and change it to .org - goes immediately. ??

  6. #6
    Join Date
    Apr 2006
    Location
    Canada
    Posts
    1,283
    It works better now with .org- although it was .us

    Google still has DN links with .us

    I changed the wikipedia link from .us to .org



Similar Threads

  1. Notice from The Doe Network
    By outofthedark in forum Missing Archives
    Replies: 9
    Last Post: 01-17-2007, 04:05 PM
  2. Doe Network down
    By outofthedark in forum Missing Archives
    Replies: 3
    Last Post: 01-07-2007, 08:14 PM
  3. Doe Network
    By anthrobones in forum Missing Archives
    Replies: 1
    Last Post: 09-23-2006, 10:48 PM