1453 users online (259 members and 1194 guests)  


Websleuths News


Page 53 of 55 FirstFirst ... 3 43 51 52 53 54 55 LastLast
Results 781 to 795 of 820
  1. #781
    Join Date
    Dec 2008
    Location
    San Antonio
    Posts
    684


    This is a test
    Attached Images Attached Images

  2. #782
    Join Date
    Jun 2016
    Posts
    14,920
    Quote Originally Posted by Dave AHFB View Post


    This is a test
    I see a picture of two doggies in the original post above, but not in my quote of the post. All I can see is a blank area where the picture should be.

  3. #783
    Join Date
    Dec 2008
    Location
    San Antonio
    Posts
    684
    Quote Originally Posted by Gardener1850 View Post
    I see a picture of two doggies in the original post above, but not in my quote of the post. All I can see is a blank area where the picture should be.
    For how I inserted the image (as an uploaded attachment), that is how it should be. I think your issues are on images where a link is placed between [img] tags. Can somebody post a link or 2 to pages which are affected.

    Thanks.

  4. #784
    Join Date
    Jun 2016
    Posts
    14,920
    Quote Originally Posted by Dave AHFB View Post
    For how I inserted the image (as an uploaded attachment), that is how it should be. I think your issues are on images where a link is placed between [img] tags. Can somebody post a link or 2 to pages which are affected.

    Thanks.
    Sure, here is a thread where I copied and pasted images from a news story into several posts and the images are not visible in any of my posts: https://www.websleuths.com/forums/sh...ary-2018/page7

  5. #785
    Join Date
    Dec 2008
    Location
    San Antonio
    Posts
    684
    I see the link to the page but I do not see any code that would place an image.

    Here is an image from the page that was linked.

    Last edited by Dave AHFB; 01-13-2018 at 11:07 PM.

  6. #786
    Join Date
    Dec 2008
    Location
    San Antonio
    Posts
    684
    Ok I am seeing it now. I will work on this tomorrow.

  7. #787
    Join Date
    Jun 2016
    Posts
    14,920
    Quote Originally Posted by Dave AHFB View Post
    I see the link to the page but I do not see any code that would place an image.

    Here is an image from the page that was linked.
    Sorry, I'm not a techie person so not sure I understand. Are you saying that none of the additional images from this news story link: https://signalscv.com/2018/01/seven-...ide-aftermath/

    can be copied and pasted here?

    I see an image under each missing person's name at that link. I can click on the image and select "view image" or "copy image". In the past, that is all I have needed to do to share an image image from a news story here-- right click, copy image, and then right click again and paste image. When I select View Image instead, here is the URL to the first image I was trying to share of the missing woman: https://signalscv.com/wp-content/uploads/2018/01/19260705_10155483470503650_5414839200631885505_n-354x472.jpg

    How would I copy that image directly into a new post without downloading and uploading again as an attachment?

  8. #788
    Join Date
    Jun 2016
    Posts
    14,920
    Quote Originally Posted by Dave AHFB View Post
    Ok I am seeing it now. I will work on this tomorrow.
    Thank you, Dave, disregard my questions above then. Hope you can solve it so we can share missing person's pictures again.

  9. #789
    Join Date
    Dec 2008
    Location
    San Antonio
    Posts
    684

  10. #790
    Join Date
    Dec 2008
    Location
    San Antonio
    Posts
    684
    Quote Originally Posted by Dave AHFB View Post
    Seems to be working now.


  11. #791
    Join Date
    Jun 2016
    Posts
    14,920
    Quote Originally Posted by Dave AHFB View Post
    Seems to be working now.
    Thank you, Dave! testing it out:


  12. #792
    Join Date
    Jun 2016
    Posts
    14,920
    It works! Thanks Dave!

  13. #793
    Join Date
    Apr 2013
    Location
    SE Michigan
    Posts
    12,864
    Thanks for fixing the pic problem... works good now.

    Another problem started yesterday: when I (and at least some others) log in I get a redirect error message. however, it appears it does log me in, but the message aopesrs. I can move out of it by clicking a link (such as quick Links/subscribed) See screenshot:



    You can see I am logged in now but the message stayed.

    EDIT TO ADD:
    ummm... the photo showed up here as “image not found: but does appear below as if I had gone through the “go advanced” mode—- I actually inserted the pic via the image icon,
    Attached Images Attached Images
    Last edited by Dave AHFB; 01-14-2018 at 09:45 AM.
    "At Websleuths we take pride in being a notch above the rest. " Harmony2, WS
    * *. * * *. *. *. *
    Justice for Julia Niswender, murdered 12/10/2012, unsolved
    Justice for Christopher Preston 9/7/2013 - 10/10/2014; LWOP for Joseph Adams
    Chelsea Bruck, missing 10/26/2014, found 4/24/2015 ; Daniel Clay-Guilty Felony Murder/concealing body 5/16/2017
    Find Eric Franks (40) Missing from Bridgeport, MI since March 2011


  14. #794
    Join Date
    Dec 2008
    Location
    San Antonio
    Posts
    684

  15. #795
    Join Date
    Dec 2008
    Location
    San Antonio
    Posts
    684
    Quote Originally Posted by Spellbound View Post
    Thanks for fixing the pic problem... works good now.

    Another problem started yesterday: when I (and at least some others) log in I get a redirect error message. however, it appears it does log me in, but the message aopesrs. I can move out of it by clicking a link (such as quick Links/subscribed) See screenshot:



    You can see I am logged in now but the message stayed.

    EDIT TO ADD:
    ummm... the photo showed up here as “image not found: but does appear below as if I had gone through the “go advanced” mode—- I actually inserted the pic via the image icon,

    The redirect issue should be fixed. Still working on the image issue.

Page 53 of 55 FirstFirst ... 3 43 51 52 53 54 55 LastLast


Similar Threads

  1. 'Beach Joins Caylee Forum Moderators
    By BondJamesBond in forum Caylee Anthony 2 years old
    Replies: 84
    Last Post: 03-04-2011, 10:53 PM