Anyone Else Freezing Up?

Discussion in 'Welcome To Websleuths' started by hopingicanhelp, Jun 19, 2018.

Thread Status:
Not open for further replies.
  1. hopingicanhelp

    hopingicanhelp Well-Known Member

    Messages:
    832
    Likes Received:
    2,165
    Trophy Points:
    93
    When we first switched over to this new format, I loved it. Now, for about the last week, I'm having the following problems on a daily basis:

    1) Site moves extremely slow -- even as I type (and even when I'm typing in my sign-on info), there is a delay. It seems like it's constantly "buffering" for lack of a better word
    2) Screen often goes blank or partially gray
    3) It does not matter which browser I use
    4) I clean out cookies/cache regularly -- just did, made no difference
    5) Depending upon the forum I am in, I am now getting a "Not secure" warning or icon (depending on browser) in the web address -- related to "unsecure content". Is it the ads on those particular pages? I just noticed same warning now as I try to post.
    6) Sometimes my screen has "seizures" and wants to fight me, continually taking me back to whatever video ad is embedded at the bottom of the page
    7) These issues "freeze up" my computer to the point that I have to use task manager to close out of the browser altogether as well as everything else I have open.

    So, I've run all the checks/maintenance and cleared out everything and nothing works to fix these problems. I can read through posts while logged off and avoid these problems, but logging on to participate is asking for trouble. Anyone else? Any suggestions?

    PS - this is my 4th attempt to get this posted
     


  2. cpeacock1

    cpeacock1 Verified family member - Allison Renee Smith case

    Messages:
    1,791
    Likes Received:
    5,887
    Trophy Points:
    113
    It’s a constant battle for me. I would say more but I’m lucky to get this comment posted
     
  3. hopingicanhelp

    hopingicanhelp Well-Known Member

    Messages:
    832
    Likes Received:
    2,165
    Trophy Points:
    93
    Well, I guess it's a relief that it's not just me??? That means, at least, it's not user error I hope!
     
  4. Gooddeeds

    Gooddeeds Former Member

    Messages:
    1,763
    Likes Received:
    1,011
    Trophy Points:
    113
    Can you move over to the Welcome to Websleuth thread for this? We are with you and want to keep it going in one place for the obvious reason of getting feedback to Admin. We are equally flustered.

    Thank you Hope!
     
    margarita25 and Laughing like this.
  5. Gooddeeds

    Gooddeeds Former Member

    Messages:
    1,763
    Likes Received:
    1,011
    Trophy Points:
    113
    margarita25 and Laughing like this.
  6. Aescwynn

    Aescwynn OMG Vapor Maid Sticky Buns Butterscotch, take me a

    Messages:
    332
    Likes Received:
    1,088
    Trophy Points:
    93
    Yes. I have been out of town since Friday, so I’m using my iPad. The site is super laggy and buggy on this format, and pretty much unusable on the Chrome browser (which I prefer.) Things are more manageable using Safari but still reallllllllly slow.
     
    charminglane and Laughing like this.
  7. Hazelnutty

    Hazelnutty Kindness Matters

    Messages:
    4,072
    Likes Received:
    12,817
    Trophy Points:
    113
    Same! Extremely frustrating
     
  8. AzPistonsGirl

    AzPistonsGirl Well-Known Member

    Messages:
    5,687
    Likes Received:
    13,885
    Trophy Points:
    113
    yup, really frustrating. And I don't know the right words to explain it so I will continue to follow the dialogue for as long as I can before I have to scream and just log out (again).
     
  9. hopingicanhelp

    hopingicanhelp Well-Known Member

    Messages:
    832
    Likes Received:
    2,165
    Trophy Points:
    93
    Thank you everyone - I didn't see the Welcome #2 thread for some reason -- moved link to this thread and my OP over to Welcome to Websleuths #2 Welcome To Websleuths # 2
     
  10. totesmagoat

    totesmagoat Well-Known Member

    Messages:
    268
    Likes Received:
    528
    Trophy Points:
    93
    Thank you! I thought it was just me! I’m about ready to give up! It started out fine for me too but this past week has been difficult.
     
  11. Laughing

    Laughing Well-Known Member

    Messages:
    10,687
    Likes Received:
    33,049
    Trophy Points:
    113
    Reminds me of when the ad stream switched in the previous version -- when the rhyming tourism ads started I was essentially shut down. Sigh.
     
  12. totesmagoat

    totesmagoat Well-Known Member

    Messages:
    268
    Likes Received:
    528
    Trophy Points:
    93
    Is it the ads? I don’t think I noticed them until things started slowing down.
     
  13. charminglane

    charminglane Helcat!

    Messages:
    6,041
    Likes Received:
    14,228
    Trophy Points:
    113
    Anything longer than about 4 sentences and I have to have a do-over. No saved to draft as before, just poof! Gone.
     
  14. Jewels53

    Jewels53 Well-Known Member

    Messages:
    24,421
    Likes Received:
    30,962
    Trophy Points:
    113
    I am not sure what the issue is for everyone, I haven't had any problems since the move.
     
  15. hopingicanhelp

    hopingicanhelp Well-Known Member

    Messages:
    832
    Likes Received:
    2,165
    Trophy Points:
    93
    I don't know for sure if it's the ads or not, but since I followed some advice here and downloaded extensions specific to each browser (for Edge, for Chrome, for Mozilla), I have not experienced the slow-down lag (so far, crossing my fingers). I am learning from others who have tried to help by posting links and names not to do that, but basically you want to block the ads, with block being the verb and ad being the object. Therefore, you'll Google in the singular as "ObjectVerber for [insert browser here]". There are privacy things you want to read thoroughly and decide if that's for you. I know this is elementary to some, but I can be too when it comes to technology. hth!
     
  16. killarney rose

    killarney rose Well-Known Member

    Messages:
    2,737
    Likes Received:
    5,687
    Trophy Points:
    113
    I'm on an iPad. I'm getting the black/gray pages and very slow scrolling.
     
  17. ?mysterian?

    ?mysterian? Well-Known Member

    Messages:
    3,102
    Likes Received:
    15,327
    Trophy Points:
    113
    I'm another iPad user. The website for me is slow, reloads constantly, losing what I'm posting, and now I'm getting black/gray pages. Also takes several times before I can "like" a post.
     
  18. charminglane

    charminglane Helcat!

    Messages:
    6,041
    Likes Received:
    14,228
    Trophy Points:
    113
    My issues are with the iPad and now, Kindle Fire.
     
    BayouBelle_LA, 8paws and Laughing like this.
  19. 8paws

    8paws Member

    Messages:
    144
    Likes Received:
    14
    Trophy Points:
    18
    Websleuths page freezes up on me often and I have to click out and get back on. THat's on my laptop. NOW , on my IPad, I've had nothing but trouble. It will go to the Websleuths site but when I click on a thread to read, it kicks me off to home page. I have reset IPAD and cleaned out cookies and cached. I don't know what else to do.
     
  20. Hazelnutty

    Hazelnutty Kindness Matters

    Messages:
    4,072
    Likes Received:
    12,817
    Trophy Points:
    113
    Seems worse today. Incredibly frustrating, but im too addcted to give up. Took a very long time to type this post. Like type a few letters, wait wait wait. Give up. Come back. Type a few more. Wait wait wait. Walk dog. Type a few more let.... rs...ugh
     
Thread Status:
Not open for further replies.

Share This Page



  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice