Having to constantly re-log in?

Discussion in 'Forum Finesse' started by FL Wannabe, Apr 23, 2015.

  1. FL Wannabe

    FL Wannabe Active Member

    Messages:
    390
    Likes Received:
    25
    Trophy Points:
    28
    I'm not sure I will be talking about the same thing, but here goes:

    When I log into WS, and read a few posts and click the "Reply to Thread"button - which seems to activate the text box - when I am done typing my post and want to post it, I'm given an error that I am not allowed to perform this action. I must then log back in, and then post. Is this the problem reported above? BTW, my difficulty has happened for two or three days, no more, and EVERY TIME.
     
  2. Loading...


  3. Dave AHFB

    Dave AHFB Guest


    Your issue is probably related to cookies or an *********.
     
  4. bessie

    bessie Administrator Staff Member Administrator Moderator

    Messages:
    31,702
    Likes Received:
    69
    Trophy Points:
    0
    This solution generally resolves that situation.

    Log out and close your browser and/or make sure you've cleared the cache.

    Log in and check the box which says, "Remember Me".

    For any particularly long post, I'd recommend copying the entire post to the clipboard, even pasting it in Notebook or a Word doc, before submitting it.
     
  5. memoriesbymichelle

    memoriesbymichelle New Member

    Messages:
    677
    Likes Received:
    0
    Trophy Points:
    0
    So I come to the forum, log in, and start reading on a particular forum and as I change pages, I notice I cannot thank anyone and I look up and suddenly I am no longer logged in. It's happened repeatedly yesterday and today. Is there a problem?
     
  6. tlcya

    tlcya Well-Known Member

    Messages:
    36,396
    Likes Received:
    422
    Trophy Points:
    63
    Are you checking the little remember me box just below where you insert your username upon login? If you are not, Websleuths will time you out (log you out) after a certain period of inactivity. Say if you are composing a long post and haven't moved from that page in a while or if you get up to go change a few loads of laundry. So I always check that remember me box on logging in. Hope that helps.
     
  7. FL Wannabe

    FL Wannabe Active Member

    Messages:
    390
    Likes Received:
    25
    Trophy Points:
    28
    Happens to me all.the.time.... most often, when I want to <Reply to Thread> As soon as I hit that button - poof, no longer logged in. It's not a timing thing for me.
     
  8. bessie

    bessie Administrator Staff Member Administrator Moderator

    Messages:
    31,702
    Likes Received:
    69
    Trophy Points:
    0
    I moved a few posts here from a different thread where the question was answered this morning.

    Your first post says that the problem arises after you've typed a response and try to submit it. This post says it occurs as son as you hit the reply button. So, I'm a little confused. Can you clarify?

    Thanks.
     
  9. jojo87

    jojo87 New Member

    Messages:
    688
    Likes Received:
    0
    Trophy Points:
    0
    Hey I think this was a v bulletin problem I've been having them all day (I fb messaged you websleuths lol) I had problems staying logged in and kept getting sent to the mobile site which refused to load. Could be wrong but it seems ok now.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice