Instructions for Pop-Ups, Redirects and Sluggishness

Discussion in 'Forum Finesse' started by Tricia, Jun 24, 2017.

  1. AzPistonsGirl

    AzPistonsGirl Detroit to the Bone

    Messages:
    4,408
    Likes Received:
    3,939
    Trophy Points:
    113
    after all my years here, I am getting pop ups. About every 3 minutes. This is the first time since I joined WS that I have gotten pop ups. I get them on no other site, only here. It has kept me away on some days. I do not use WS on any mobile devices, just my PC at work. Really, really frustrating.
     
    anya and bluesneakers like this.
  2. MsJosie

    MsJosie Well-Known Member

    Messages:
    2,892
    Likes Received:
    1,996
    Trophy Points:
    113
    Hi Tricia...a problem solved and I wanted to share this with you, your computer guru and WS. For sometime, on and off for years, I would get pop up ads from COX and Amazon saying I won a contest etc. It got so bad I contacted you and your team. You tried everything to figure it out. I contacted Apple Support too. The problem would come and go.

    I did not realize this issue always would coincide with any Apple updates and then restoring my info to the iPad or computer.

    Well the last major update Apple had, I had all kinds of issues going on. I contacted Apple and we worked through almost all but the stupid pop up ads came back and I could not read on your site....until I got one lady from Apple and she said she used to get these too. To me that was exciting as I got to talk to someone who had the same problem.

    Her next question was “When we, (meaning Apple and me) downloaded the back up files back to the computer or iPad, how did we do it? By Cloud or by ITunes?” Most people at Apple like to back up from ITunes....I just do what they say so it was almost always a backup through iTunes.

    Well the lady said that is the problem. Do not back up from ITunes, at least in my case. ITunes has advertising pop ups added all the time. Instead, back up from the Cloud. And with that....the problem is solved. No more Cox or Amazon pop up ads!!! I can now read all of WS!!!! I will always back up from the Cloud now.

    I hope this helps other people....and thank you to Tricia and Computer Guru for trying everything you could to help me.
     
    they'll get you likes this.
  3. AzPistonsGirl

    AzPistonsGirl Detroit to the Bone

    Messages:
    4,408
    Likes Received:
    3,939
    Trophy Points:
    113
    I just wanted to chime in to say that I am not getting any more pop ups or redirects, so thank you to whomever figured out the glitch.

    No Apple products here.
     
    they'll get you likes this.
  4. killarney rose

    killarney rose Well-Known Member

    Messages:
    1,938
    Likes Received:
    333
    Trophy Points:
    83
    I'm on an iPad. It's been a few days since I had one.im stil afraid to say this and jinx myself.
     
    they'll get you likes this.
  5. bears10

    bears10 Well-Known Member

    Messages:
    3,131
    Likes Received:
    5,990
    Trophy Points:
    113
    Ive never backed up my phone using iTunes since I’ve had apple products (which is since the first iPhone) and I used to have the amazon gift card redirect problem all the time. It was so bad I had to switch to using only tapatalk or my laptop. So I don’t think that’s why. It was a problem with the ads on the site, not how you back up your phone. Glad to hear the problem is resolved though.
     
  6. Eaglet

    Eaglet New Member

    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    I don't know if anyone else is having this problem. Halfway down as I am reading on the forum, scrolling stops while a video square loads between posts. It does not load completely to allow it to play. When I right click and read thru all the script I find https://ads.samba.tv, https://ads.stickyadstv.com,https://pubads.adsrvr.org
    Granted, I have a terrible internet connection but this actually freezes the website for a few minutes while I wait for it to load. I support the site so if it loaded to the point of playing the ad it would be slightly less annoying.. But it is just a frozen black square with a play arrow that does nothing. I would prefer the ads be on top, bottom, or side of the page because when it is in the center it does interfere with scrolling. Thanks

    running IE on Windows 8
     
  7. MsJosie

    MsJosie Well-Known Member

    Messages:
    2,892
    Likes Received:
    1,996
    Trophy Points:
    113
    This is strange. I log in to any forum, I stay logged in EXCEPT to Lucas Hernadez forum. I have to separately log into his forum. If I try and log into Lucas’s forum first, I have to log into the another forum to access all the rest. It does not matter Lucas or any other forum, Imhave to log into Lucas separately.

    I hope that made sense.

    This has been going on for a week. No updates from Apple to mess it up. I have cleaned all cookies, cleaned all open pages to close, closed out of WS, done a hard shut down and the problem continues.

    Any ideas on how to log into one forum and access all the others or is Lucas a special forum now that has to,be logged into by itself?

    Thanks
     
  8. 1&2&3

    1&2&3 Well-Known Member

    Messages:
    4,096
    Likes Received:
    2,213
    Trophy Points:
    113
    When are these problems going to get fixed? It is 4:40 AM and I still can not get them typing a post without the line at the top of page saying “there was an error and this page is reloading”. Of course I lose my post! I can’t find the little box that says Draft Saved!

    My iPad is still in control of my tablet? I cannot hit backspace and it goes back one space, it may go toe or three LINES!!!!! As I type, the letters do not show up immediately on the screen, they collect and then a whole sentence shows up - with words I didn’t even type.

    Tricia or Dave, I would appreciate a direct response to me on these problems. I keep asking the same questions and not getting answers directed to my problems.. TIA.
     
    anya, imstilla.grandma and Hazelnutty like this.
  9. MsJosie

    MsJosie Well-Known Member

    Messages:
    2,892
    Likes Received:
    1,996
    Trophy Points:
    113
    I fixed the problem I hope for good. I deleted ALL WS from my devices, removed all cookies, did a hard shut down. Next I reloaded WS and so far the problem is fixed.
     
  10. AzPistonsGirl

    AzPistonsGirl Detroit to the Bone

    Messages:
    4,408
    Likes Received:
    3,939
    Trophy Points:
    113
    having a lot of trouble logging out the last few days. Sigh...
     
  11. Mica

    Mica Well-Known Member

    Messages:
    4,104
    Likes Received:
    6,339
    Trophy Points:
    113
    Forum running very slow today for me.
     
    Hazelnutty and Suglo like this.
  12. Spellbound

    Spellbound falsus in uno, falsus in omnibus

    Messages:
    16,115
    Likes Received:
    13,453
    Trophy Points:
    113
    Just an FYI: Most problems, including the lagging and losing WS to being down often (for a few minutes each time, usually) has been thoroughly covered/explained by members at the Welcome to WS thread. I think Tricia looks there for any current problems more than at other sites.
    Current discussion here: Welcome To Websleuths # 3

    Tricia's specific post about this: Welcome To Websleuths # 3

    Note: She now knows it happens all day long, not just at specific evening times,

    Hope this helps someone,
     
    Laughing, Suglo, Mica and 1 other person like this.
  13. sewwhat

    sewwhat a stitch in time

    Messages:
    92
    Likes Received:
    487
    Trophy Points:
    53
    Sluggish all day with frequent stoppages and outages throughout.
     
    Mica and Cherry like this.
  14. anya

    anya wait what?

    Messages:
    291
    Likes Received:
    49
    Trophy Points:
    28
    A lot of lag and other weird quirks going on. .
    For example, I'll be typing something and the page will randomly reload midway through my text and I lose anything written as the auto-Draft saving doesn't seem to function 85% of the time.
    This persistent reload page issue also happens whilst scrolling through a long(ish) thread, usually when I reach about 3/4 of the way down only to put me back up to the first page of the entire thread again without saving my place where I last read. I wonder whether the video news player in the right hand section could be cause for these issues as it refreshes continuously and I see no way to pause it from loading?
    EDTA: I only use my iPad to read WS (my comp is OOC at the mo'). It's up to date and I've done everything I can think of - cleared cache, cookies, history, logged in and out, rebooted, etc. it seems to be on WS end.
     
  15. Mica

    Mica Well-Known Member

    Messages:
    4,104
    Likes Received:
    6,339
    Trophy Points:
    113

    I’m having the same problem using my iPad.
     
  16. they'll get you

    they'll get you CHRIS. P. BACON

    Messages:
    8,961
    Likes Received:
    9,335
    Trophy Points:
    113
    I was having the same frustrating problems so I'd write my post in notes then quickly paste it and post it.
     
    bears10 likes this.

Share This Page



  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice