Issues with the new forum

Discussion in 'Forum Finesse' started by LadyL, Sep 7, 2014.

  1. LadyL

    LadyL Well-Known Member

    Messages:
    10,424
    Likes Received:
    71
    Trophy Points:
    48
    Today the issue is that I cannot get to the last page in a thread unless I click 'view first unread' but that doesn't appear unless there are new posts since my last reply. This is happening in the Jack the Ripper thread. If I click anything else, the page automatically refreshes and reloads the first page, which is from 2011.

    Yesterday and many days before that, the issue was not being able to post. I've lost a lot of posts and just given up and closed out WS. Sometimes quick reply works and other times only in advanced mode. Frequently I can't even read a thread, much less post, because nothing will open.

    There have been other problems as well and I'm to the point where I don't even want to log in to WS anymore because I'm expecting it to be a huge pain in the ass for me.
     
  2. Loading...


  3. FlyerFan28

    FlyerFan28 Member

    Messages:
    765
    Likes Received:
    0
    Trophy Points:
    16
    When I'm on my ipad, I can't load View Last Post or it says there aren't any.
     
  4. Peliman

    Peliman New Member

    Messages:
    6,766
    Likes Received:
    1
    Trophy Points:
    0
    I've had some troubles with disappearing thread titles when clicking "new post" in google chrome browser. When I switch to I/E browser the headers can be read but I/E is sticky. Chrome works fine in other forums, just disappearing headers. Everything is good today though, so far.
     
  5. atthelake

    atthelake Former Member

    Messages:
    9,980
    Likes Received:
    0
    Trophy Points:
    0
    In the ol' days (before new server) when I refreshed a page, it would automatically go to where I was last reading as to the post #. Now, when I refresh, it goes way before where I was and I have to roll and scroll down to find my reading place. Is that the same with everyone now, or can I make it do what it used to do.

    Also, some threads have at the top of the page "view first unread" (to the left of "thread tools/search thread/display) and some don't. These are all multipage theads. Why the difference? NOTE: I usually have multiple threads open at once if that matters.

    TIA
     
  6. Spellbound

    Spellbound Double, double toil and trouble

    Messages:
    14,659
    Likes Received:
    1,888
    Trophy Points:
    113
    Same here, ATL. Sometimes works, sometimes not. And it also depends on if you start with your subscribed list; if you have refreshed there, all threads open will drop the "first unread" I believe.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice