MODS: PLEASE forgive me, but I have an O/T question Help!

Discussion in 'Forum Finesse' started by Dolphinmomcca, Oct 9, 2008.

  1. Dolphinmomcca

    Dolphinmomcca New Member

    Messages:
    352
    Likes Received:
    0
    Trophy Points:
    0
    I am REALLY sorry to be starting a new thread about something O/T, and as soon as I figure out my problem and hopefully get an answer you can delete me.....again, I am so sorry, but I didnt know what else to do and I know this is a big group of people!

    My question......my computer crashed last night, and I reinstalled Windows XP, BUT now I have 2 problems......one is my internet explorer icon wont work on my desktop (Ive tried everything, even right clicking to see what showed up) and my other problem is.....if I save a webpage as a homepage I can go to it, but if its not saved as my homepage in that option thingy than my screen goes completely white and a "V" and an "M" screen each show up when I tried to go to a new webpage that isnt my homepage?? I only got here by deleting my homepage Myspace.com, and adding Websleuths.com as my homepage. BTW......I have Verizon DSL. Any ideas? my computer is my life! lol
     
  2. Loading...


  3. Dolphinmomcca

    Dolphinmomcca New Member

    Messages:
    352
    Likes Received:
    0
    Trophy Points:
    0
    Thanks to the couple people who Pm'd me with some possible help......I ended up having to call Verizon DSL this morning, and they got me up and running....it is still funky, but useable.....lol I dont care, atleast I have my WS back :):):):):clap::clap::crazy::crazy:
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice