Search/new posts problem

Discussion in 'Forum Finesse' started by Cazzie, Nov 28, 2010.

  1. Cazzie

    Cazzie This is love

    Messages:
    4,456
    Likes Received:
    0
    Trophy Points:
    0
    I can't Search or get New Posts. They both give me the standard "timing" message, but with wait time of 17,265 (or so) seconds.

    Even after the board came back up a few minutes ago, I'm still getting the same problems.

    TIA!!!
     
  2. Loading...


  3. Cazzie

    Cazzie This is love

    Messages:
    4,456
    Likes Received:
    0
    Trophy Points:
    0
    Also have noticed that the time is off on posts I'm reading, IOW, some new posts in threads are showing with a time in the future.

    I'm going to check my UserCP Options to make sure my time zone didn't get reset when the board was down/up.

    ETA: UserCP Options for time zone is still correct.
     
  4. jandkmom

    jandkmom New Member

    Messages:
    2,022
    Likes Received:
    0
    Trophy Points:
    0
    I am getting this same problem. Mine said to try again in 3010 seconds and as I refresh, it is counting down.

    Thanks,
     
  5. Kimster

    Kimster Former Member

    Messages:
    58,147
    Likes Received:
    6
    Trophy Points:
    0
    We had a huge crash last night that has caused the board to have some other side issues. Hold on while our amazing ****** looks into them. :grouphug:
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice