Threat detected?

Discussion in 'Forum Finesse' started by Kitty Kat, Mar 21, 2011.

  1. Kitty Kat

    Kitty Kat Member

    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    16
    Never had this issue before. Starting this afternoon Avast started blocking WS. Doesn't block any other site I've tried, just this one. Had to turn off my anti-virus just to get in the forums. Has anyone had this problem recently? Took a screen shot for reference, hopefully I attached it right.
     

    Attached Files:

    • wtf.jpg
      wtf.jpg
      File size:
      65.4 KB
      Views:
      43
  2. Loading...


  3. gelfie68

    gelfie68 New Member

    Messages:
    555
    Likes Received:
    0
    Trophy Points:
    0
    I had the same thing happened. I am also running Avast. Son said to report it to WS, but I see i was beat to it.
     
  4. keikah32

    keikah32 New Member

    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    0
    Same problem here, had to shut off Avast. Never had problems before, hope it gets fixed.
     
  5. Kimster

    Kimster Former Member

    Messages:
    58,147
    Likes Received:
    7
    Trophy Points:
    0
    Thank you for letting us know! We'll look into it. :)
     
  6. Tricia

    Tricia Owner Websleuths.com Staff Member Administrator

    Messages:
    23,606
    Likes Received:
    1,701
    Trophy Points:
    113
    Thanks Everyone. This is really strange. We will definitely look into it and get back to you.

    Are there any other virus programs that are doing this? If so please post about them here.
     
  7. Salem

    Salem Former Member

    Messages:
    29,160
    Likes Received:
    2
    Trophy Points:
    0
    I use Norton and I have had no problems, if that helps at all.

    Salem
     
  8. daisy7

    daisy7 Retired WS Staff

    Messages:
    12,539
    Likes Received:
    0
    Trophy Points:
    0
    No problems with AVG.
     
  9. Blaise

    Blaise New Member

    Messages:
    391
    Likes Received:
    0
    Trophy Points:
    0
    Same thing here. Blocked and had to turn avast off. Plus avast start this loud SHRIEKING which scares my cat.

    Blaise
     
  10. DVDR

    DVDR New Member

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    Same problem with Avast. It just started today.
     
  11. DVDR

    DVDR New Member

    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    0
    My definitions just updated and it seems to now be loading ok again. Very odd...talk about timing...ha. No sooner did I use my phone to post that I was having the same problem, Avast suddenly updated itself. I have tried loading a few times and all is well - must have been an issue with virus definitions detecting a page script incorrectly. Just like everyone else here, it only happened on this site. The update removed the issue (for me anyway.)
     
  12. Krisy

    Krisy Member

    Messages:
    522
    Likes Received:
    0
    Trophy Points:
    16
    It's the anti virus program....I read their forums and they were having issues. I was having the same problems.
     
  13. RLynne

    RLynne Verified Expert

    Messages:
    749
    Likes Received:
    0
    Trophy Points:
    0
    I've having the same problem with Avast. Had to turn it off to get here. I can't figure out how to manually update the virus definitions, so I'm going to try re-starting and see if that solves the problem...brb.
     
  14. Kitty Kat

    Kitty Kat Member

    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    16
    Yep, update fixed it. Told DF about it earlier, when I got home home I logged on WS and said "it's fixed!!" he said "yea you're welcome.. update Avast, dummy.." Like I was supposed to know that. :loser: :crazy:
     
  15. Kitty Kat

    Kitty Kat Member

    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    16
    On the left click "Maintenance" then you should see a "update program" button. If the restart doesn't do it for you automatically of course.
     
  16. RLynne

    RLynne Verified Expert

    Messages:
    749
    Likes Received:
    0
    Trophy Points:
    0
    Ok, I restarted my computer, Avast updated it's virus definitions, and I can now get here with no problem (the annoying "threat has been detected" announcement kept making my cat jump). Whew. That was weird.

    Although...I came here specifically to check back into the political pavilion, after giving myself a self-imposed time-out for a bit, since I was getting all worked up--since I'm still feeling worked up, I'm going to take this as a sign from the computer gods to keep just poking around other forums for now, lol!
     
  17. TGIRecovered

    TGIRecovered Active Member

    Messages:
    4,719
    Likes Received:
    11
    Trophy Points:
    38
    Whew! Glad it wasn't a real virus! I was e-mailing everyone I knew asking what's up with WS!
     
  18. Satch

    Satch Well-Known Member

    Messages:
    1,369
    Likes Received:
    119
    Trophy Points:
    63
    I had the same issue with Avast. I ran virustotal.com and out of the 40 something virus engine scans, 3 came up with this Trojan. Some HTML script thing, so it would appear that it was a threat. Did WS get hacked? I just ran virus total again and it came out clean, so the threat has been removed. I wonder if it came from a banner ad?

    Satch
     
  19. itsreenw

    itsreenw Active Member

    Messages:
    1,531
    Likes Received:
    24
    Trophy Points:
    38
    I thought it was just me! I had to download Microsoft Essentials and turn Avast off
     
  20. debloree

    debloree New Member

    Messages:
    1,419
    Likes Received:
    0
    Trophy Points:
    0
    I have avast and had the same problem. I accused hubby of messing with my computer, lol! It's fine now, with the avast update.
     
  21. txsvicki

    txsvicki Active Member

    Messages:
    14,189
    Likes Received:
    0
    Trophy Points:
    36
    I had the same problem with Avast. It updates on it's own when I start the computer and at other various times, so guess it updated and fixed the problem.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice