Trouble Logging In...

Discussion in 'Forum Finesse' started by Kim Ii, Jan 11, 2006.

  1. Kim Ii

    Kim Ii New Member

    Messages:
    1,233
    Likes Received:
    0
    Trophy Points:
    0
    This past week, I noticed I was not able to post; essentially, I was locked out and had to log back in. Initially, I couldn't find my Password. I then tried emailing WS, using the links provided, but all of my emails were kicked back.

    Fortunately, I was finally able to find my Password and I was able to log in. However, today I found I had to log in yet again. (I've had the 'please remember' checked at the log in site as well.)

    Am I going to have to continue to log in every time I want to post? :(
     
  2. Loading...


  3. Hollow

    Hollow Former member

    Messages:
    1,356
    Likes Received:
    2
    Trophy Points:
    0
    I noticed a couple of times last week, I tried to get on the site and it was so slow connecting that I got a message saying site is taking to long to respond try again later or site has timed out, I kept trying and when I did get on it prompted me to sign in even though I had never logged out. When I'm on sometimes it's really slow and almost freezes up. I haven't been having any problems with any other sites. Maybe it's just really busy on here.
     
  4. HappyChic727

    HappyChic727 Patiently Waiting

    Messages:
    6,274
    Likes Received:
    0
    Trophy Points:
    0
    I haven't had any problems. You can PM one of the administrators to see if they have any input.
     
  5. Kim Ii

    Kim Ii New Member

    Messages:
    1,233
    Likes Received:
    0
    Trophy Points:
    0
    As I've said, I was finally able to find my Password so I was able to log in eventually. But I find it odd all my email to every link that said "WS contact" or whatever, didn't go through...virtually all of my emails were kicked back.

    My issues weren't because WS was down...I received the window stating I needed to log in again. And, when I scrolled down the Websleuths' site, I could see that I was not allowed to post, not allowed to attach, etc. I guess this was because I needed to log in again...whatever the reason, it didn't make much sense to me and I wasn't able to contact anyone regarding the issue...UNTIL I found my Password info.

    All's well now, though. Hopefully, this won't be a future problem.
     
  6. tybee204

    tybee204 Administrator

    Messages:
    7,556
    Likes Received:
    4
    Trophy Points:
    0
    The WS Server email does not work. Chico, Amra, myself and Tricia all have our email address available in the signature line so we can be easily reached.
     
  7. tybee204

    tybee204 Administrator

    Messages:
    7,556
    Likes Received:
    4
    Trophy Points:
    0
    WS was apparantly being spammed on 1/05 at 1:pm. 1669 were logged on at the same time. It probably slogged the system that day.
     
  8. deanws

    deanws Former Member

    Messages:
    11,210
    Likes Received:
    0
    Trophy Points:
    0
    Yeah...it was hard to get in several days around that time. I am glad things are back to normal.:p
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice