1265 users online (263 members and 1002 guests)  


Websleuths News


Page 1 of 4 1 2 3 ... LastLast
Results 1 to 15 of 46
  1. #1
    Join Date
    Apr 2004
    Posts
    2,471

    Anyone else having problems?

    I hate to bother Trisha with this but I cannot figure out what's going on with the site, if it's just my computer or what.

    1. When I log in and check "remember me", it doesn't. I have to log in everytime and I've never had to do that. No biggie, but just puzzling since it's never been a problem.

    2. I can't read past the first page on any thread.

    3. I have my settings to show the threads in linear mode but it shows the tree at the top.

    None of these things has ever happened to me before today. Any suggestions?

  2. #2
    Join Date
    Aug 2003
    Posts
    2,551
    It sounds like it might be a cookie thing....did you clear cookies recently?
    The world is full of magical things patiently waiting for our wits to grow sharper.
    Bertrand Russell

  3. #3
    Join Date
    Apr 2004
    Posts
    2,471
    Quote Originally Posted by Glow View Post
    It sounds like it might be a cookie thing....did you clear cookies recently?
    No, not in the last week. But I went to my user cp to double check that all my settings were the same and they are. My dh couldn't figure it out either, he's the computer expert. He told me to email the admin but again, I don't want to bother Trisha.


  4. #4
    Join Date
    Sep 2003
    Location
    Three things cannot be long hidden: the sun, the moon, and the truth. Buddha
    Posts
    22,099
    In the name of all that is Holy, please let it be just your cookies.

    Please clean out your cookies, come back when you have done this and tell us if it fixed the problem.

    I think I'll go sit in the corner now and chew my arms off up to the shoulder. That will make me feel better.
    Websleuths is TEMPORARILY accepting donations.

    CLICK HERE
    to visit our GoFundMe page

    OR










  5. #5
    Join Date
    Jan 2007
    Posts
    5,303
    I used to be able to highlight, then right-click and copy what I was posting (from the reply window) and that doesn't work now. To me it's no biggie so I'm not bothering Trisha either.... but since you asked... lol.

  6. #6
    Join Date
    Sep 2003
    Location
    Three things cannot be long hidden: the sun, the moon, and the truth. Buddha
    Posts
    22,099
    Quote Originally Posted by JanetElaine View Post
    I used to be able to highlight, then right-click and copy what I was posting (from the reply window) and that doesn't work now. To me it's no biggie so I'm not bothering Trisha either.... but since you asked... lol.
    Guys, this is a good thread to put up any problems you may be having with the new software. That way I can send this thread to the vBulletin guy.

    I have no problem with anyone tellling me there is a problem. I do want to know.

    Thank you all so much for your patience. The problems may take a while to fix but they will get fixed. Eventually.
    Websleuths is TEMPORARILY accepting donations.

    CLICK HERE
    to visit our GoFundMe page

    OR










  7. #7
    Join Date
    May 2005
    Location
    Florida's Treasure Coast
    Posts
    14,495
    This morning I was having an issue moving deeper into the site pages, but tonight everything is fine. I didn't do anything to fix it except go to work and take a nap

  8. #8
    Join Date
    Apr 2004
    Posts
    2,471
    Quote Originally Posted by Tricia View Post
    In the name of all that is Holy, please let it be just your cookies.

    Please clean out your cookies, come back when you have done this and tell us if it fixed the problem.

    I think I'll go sit in the corner now and chew my arms off up to the shoulder. That will make me feel better.

    I feel like an idiot, and so much for dh the "expert". I cleared my cookies and that did the trick.

    Sorry to have caused you worry Trisha.

  9. #9
    Join Date
    Sep 2003
    Posts
    5,772
    Quote Originally Posted by shopper View Post
    I feel like an idiot, and so much for dh the "expert". I cleared my cookies and that did the trick.

    Sorry to have caused you worry Trisha.
    Glad ya got it fixed shopper.....I just hope Trisha still has her arms LOL.

  10. #10
    Join Date
    Feb 2005
    Posts
    9,705
    The same exact issue is happening to me as Shopper posted.

    I keep getting logged out for no reason and I checked remember me.

    Its been like this all day.. I must have logged in 10 times although I never left or logged out.


  11. #11
    Join Date
    Aug 2003
    Posts
    2,551
    Quote Originally Posted by Tricia View Post
    I think I'll go sit in the corner now and chew my arms off up to the shoulder. That will make me feel better.

    LOL!

    I never knew that you were so funny Tricia

    You have a laconic "Bombeck" style when you write. I absolutely love it.

    "When humor goes, there goes civilization."- Erma Bombeck
    The world is full of magical things patiently waiting for our wits to grow sharper.
    Bertrand Russell

  12. #12
    Join Date
    Apr 2004
    Posts
    2,471
    One other thing, I just noticed I've been calling Tricia "Trisha". WTH? It's like I can't read or spell. So I want to apologize to you TRICIA, even though you obviously have bigger problems but it's totally rude to keep misspelling someone's name over and over.

  13. #13
    Join Date
    Jan 2007
    Posts
    5,303
    Quote Originally Posted by shopper View Post
    One other thing, I just noticed I've been calling Tricia "Trisha". WTH? It's like I can't read or spell. So I want to apologize to you TRICIA, even though you obviously have bigger problems but it's totally rude to keep misspelling someone's name over and over.
    And I just copied it right off of you, knowing very well that her name is Tricia. Apologies from me as well, Tricia.

    Just also wanted to post that I did clear out cookies and files etc. before posting and the copying from the reply page still didn't work for me.

  14. #14
    Join Date
    Jul 2004
    Location
    Dana Point,CA
    Posts
    52,752
    Quote Originally Posted by shopper View Post
    I hate to bother Trisha with this but I cannot figure out what's going on with the site, if it's just my computer or what.

    1. When I log in and check "remember me", it doesn't. I have to log in everytime and I've never had to do that. No biggie, but just puzzling since it's never been a problem.

    2. I can't read past the first page on any thread.

    3. I have my settings to show the threads in linear mode but it shows the tree at the top.

    None of these things has ever happened to me before today. Any suggestions?
    I had this problem earlier in the day but it seems to have resolved itself.

  15. #15
    Join Date
    Sep 2006
    Location
    deep in the heart of Texas
    Posts
    32,152
    I don't know if this is the way the new system works
    but everytime I try to edit my posts
    I have to log in again.

    Is this happening to anyone else?
    It's not a big deal though and thank you so much, Tricia
    for getting W/S back up and running.

Page 1 of 4 1 2 3 ... LastLast