Firefox Problem? AT&T Ad

Discussion in 'Forum Finesse' started by radiator, Feb 12, 2014.

  1. radiator

    radiator Member

    Messages:
    597
    Likes Received:
    1
    Trophy Points:
    18
    Whenever there is an AT&T banner ad I don't get any scroll bar and have to keep refreshing the page until a new ad comes up in the banner spot. Is anybody else having this problem? Should I use a different browser? Thanks!
     
  2. Loading...


  3. grateful1

    grateful1 A peaceful place, so it looks from space. A close

    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    0
    I had the same problem yesterday.
     
  4. LinasK

    LinasK Verified insider- Mark Dribin case

    Messages:
    24,159
    Likes Received:
    18
    Trophy Points:
    0
    I'm having some problems with getting the whole page to load beyond the top banner, but it's not just with AT&T's ad.
     
  5. radiator

    radiator Member

    Messages:
    597
    Likes Received:
    1
    Trophy Points:
    18
    grateful1 and LinasK, are you using firefox? Thanks!
     
  6. LinasK

    LinasK Verified insider- Mark Dribin case

    Messages:
    24,159
    Likes Received:
    18
    Trophy Points:
    0
    Yes I am.
     
  7. Gin

    Gin Share a smile

    Messages:
    1,773
    Likes Received:
    0
    Trophy Points:
    0
    I'm having problems, too. That ATT ad seems to hang in firefox a lot of the time.
     
  8. Redbird

    Redbird New Member

    Messages:
    1,346
    Likes Received:
    1
    Trophy Points:
    0
  9. radiator

    radiator Member

    Messages:
    597
    Likes Received:
    1
    Trophy Points:
    18
    Thanks Redbird! The problem in the link seems to be related to some sort of malware problem but I've installed ******* Plus and it makes the banner ad disappear! I'm hopeful that will solve the problem.
     
  10. Gin

    Gin Share a smile

    Messages:
    1,773
    Likes Received:
    0
    Trophy Points:
    0
    Many thanks Redbird, I installed ******* plus as you suggested, it works great!
     
  11. lightlady

    lightlady Member

    Messages:
    269
    Likes Received:
    0
    Trophy Points:
    16
    Having the same issue with Safari on my IPad and the AT&T ad!
     
  12. Jewels53

    Jewels53 Justice For Lucas!

    Messages:
    7,235
    Likes Received:
    2,893
    Trophy Points:
    113
    I am having the same problem on google, so it is not just certain web browser's.
     
  13. i.b.nora

    i.b.nora I am polka dot

    Messages:
    8,865
    Likes Received:
    230
    Trophy Points:
    63
    I have had it happening most of this week. The AT&T banner ad using Safari. I have found that if I hit reload two or three times in a row, the whole page will finally load. Just now however it took hitting reload about five times.

    All of that is in addition to the off and on extremely slooooooooow loading of pages.

    I am not complaining so much as simply describing symptoms that may or may not be correctible.
     
  14. Peliman

    Peliman New Member

    Messages:
    6,766
    Likes Received:
    3
    Trophy Points:
    0
  15. Peliman

    Peliman New Member

    Messages:
    6,766
    Likes Received:
    3
    Trophy Points:
    0
  16. Grower

    Grower Inactive

    Messages:
    210
    Likes Received:
    0
    Trophy Points:
    0
    I just installed ******** and it seems to be working. The ads on this site make it almost impossible to enjoy reading here. My pages won't fully load, if at all. I wish the owner of WS would try to work this out. Great site except for ad annoyance.
     
  17. Grower

    Grower Inactive

    Messages:
    210
    Likes Received:
    0
    Trophy Points:
    0
    Spoke too soon. Still seeing ads. Maybe because I am not on wifi?
     
  18. LinasK

    LinasK Verified insider- Mark Dribin case

    Messages:
    24,159
    Likes Received:
    18
    Trophy Points:
    0
    Nope, I'm on Wifi and still having problems- it is most the AT&T banner I'm encountering. The page won't load below the banner.
     
  19. Jewels53

    Jewels53 Justice For Lucas!

    Messages:
    7,235
    Likes Received:
    2,893
    Trophy Points:
    113
    Thanks Peliman it fixed my problem on Google Chrome and I am now ad free!

    :loveyou:
     
  20. Peliman

    Peliman New Member

    Messages:
    6,766
    Likes Received:
    3
    Trophy Points:
    0
    For Windows, if you don't already use it, download and install Malwarebytes free version software. Update and scan your system, eliminate any threats it finds.

    https://www.malwarebytes.org/
     
  21. Satch

    Satch Well-Known Member

    Messages:
    1,377
    Likes Received:
    159
    Trophy Points:
    63
    In addition to that,

    I would update your virus definitions of your existing Anti Virus software and run a full scan. For those having problems after installing ******* Plus available for both Chrome and Firefox, you may have a virus or malware on your system.

    Hope your software finds, and gets rid of the malware.

    Satch
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice